Explorador de windows dejo de funcionar

Tengo un problemilla con mi portátil acer aspire 5536 con windows 7 e internet explorer 9.

Estaba navegando con 2 pag abiertas y sin el cargador conectado (olvide conectarlo) y realizando una descarga imagino que por no estar conectado a la red se colgó y no respondió así que tuve que apagarlo, espere unos segundos y al encenderlo me dijo, es necesario comprobar disco C acepte no vi errores al terminar, e inicio normalmente, pero en el escritorio empezó a salir la pequeña ventana con el siguiente mensaje:

Explorador de windows dejo de funcionar. Seguido de: Windows esta buscando una solución al problema. Seguido de: Explorador de windows se esta reiniciando, se reinicia desde el escritorio vuelven aparecer los iconos y nuevamente los mensajes así sucesivamente y no para.

¿Qué puedo hacer?

1

1 Respuesta

125.975 pts. En 2003, se creo la empresa Microsistemes Planeta 13

Espero serte de ayuda.

No es NADA recomendable apagar de botonazo ya que todavía has tenido suerte que solo sea el Internet explorer, debes de tener actualizaciones automáticas activadas, por eso puede haberse deteriorado. Deberías cambiar la configuración de las actualizaciones y que solo te las notifique, ademas deberías configurar la copia de seguridad, abajo al lado del reloj tendrás una banderita indicándote que no lo tienes configurado (no va nada mal cuando hay problemas volver a esa copia) y puedes descargarlo desde este enlace y reinstalarlo.

http://windows.microsoft.com/es-es/internet-explorer/downloads/ie

Después de reinstalarlo y tenerlo operativo, mi consejo es que dejéis de usar ese navegador tan problemático, poco configurable, y te instales el mozilla firefox que es mas rapido seguro y fiable. Aquí te dejo el enlace por si quieres probarlo.

http://www.mozilla.org/es-ES/firefox/fx/


Atentamente

www.facebook.com/M.Planeta13



Hola experto tengo un problema y es que el mensaje antes indicado de (El explorador de windows dejo de funcionar) seguidos de los otros aparecen apenas enciendo el portátil, se reinicia el escritorio desaparecen los iconos y aparecen como cuando le das a actualizar. Navegar en internet me deja pero con dificultad ya que tengo que estar cerrando el mensaje, este no me cierra las ventanas, donde no me deja trabajar es en el escritorio si le doy a inicio equipo o cualquier otro se cierra por que se reinicia y pasa lo antes mencionado, en cuanto a reinstalar IE 9 después de que pide los permisos para continuar me sale este mensaje: Que la instalación no finalizo ya que existe una versión mas reciente de IE en el equipo.

El mozilla lo pude descargar pero mientras navego sigue saliendo el mensaje, y en el escritorio también.

Gracias.

Un saludo.

Entonces te recomiendo que te descargues el ccleaner (gratuito) y que mires en los programas que arrancan desde el principio y quites los que no son necesarios para el sistema, ya que posiblemente sea alguno de ellos para que no te bloquee el equipo.

para descargar el ccleaner http://www.piriform.com/ccleaner/download/standard

y para desinstalar el internet explorer 9 http://windows.microsoft.com/es-ES/windows7/how-do-i-install-or-uninstall-internet-explorer-9



Atentamente
www.facebook.com/M.Planeta13

Hola experto te comento, el ccleaner lo tengo y lo uso siempre.

Lo que me pides que haga no lo puedo hacer desde mi escritorio, el mensaje aparece y no me deja hacer nada, y si hago algo se quita cuando ese mensaje reinicia el escritorio cerrándose las ventanas, menos las de internet si la tuviera abierta.

Por suerte, creo yo, tengo activada una cuenta de invitado ingrese a ella y es curioso para mi ya que no soy experto en esto, pero en esta sesión no ocurre lo del mensaje esta todo normal. entonces realice desde allí lo de desinstalar el IE9 seguí los pasos reinicie y volví a entrar a mi sesión pero sigue igual. Volví a la cuenta invitado entre a msconfig y lo puse en inicio selectivo (usar configuración de arranque original) sin servicios del sist y sin elementos de inicio, reinicie y si que igual. luego inicio con diagnostico y solo (configuración de arranque original) reinicio entro en mi sesión desaparece el error pero algunas cosas mas como la conexión a internet y tiene apariencia el escritorio a la antigua como XP.

No se si eso era lo que querías que haga.

Saludos.

De momento uso la cuenta de invitado que esta bien dejando Inicio normal (cargar todos los controladores de dispositivo y servicios)

Perdón me hice un lio con esto el mensaje anterior de msconfig en adelante lo escribí mal.

(De momento uso la cuenta de invitado que esta bien dejando Inicio normal (cargar todos los controladores de dispositivo y servicios))solo esto es real.

1ro. In selectivo con servicios del sistema y configuración de arranque original. reinicio. resultado: no ocurre nada sigue igual.

2do. In con diagnostico aplico se cambia a selectivo con servicios del sist y no se tilda si no que se pone azul el cuadro y la configuración de arranque original. reinicio. resultado: desaparece el problema y cosas mas como el internet y tiene aspecto de XP.

otra cosa al apagarlo no visualizaba un mensaje extraño hasta que pude.

Dice Titulo: media center SSO explorer.exe

contenido: la instrucción en oxfe61aa hace referencia en ox602c783c la memoria no se pudo read haga clic en aceptar para finalizar este programa.

doy clic y nada.

todo esto realizado desde la cuenta de invitado por que en la mía no me permite.

Reinicia el pc y pulsa F8 para entrar en modo seguro y desde el CCleaner pero en la opción de herramientas e inicio eliminar todos los programas que no sean imprescindibles para el arranque.

Buenas he echo lo que me has dicho y nada

reiniciar el pc y pulsar F8 entrar en modo seguro y desde el CCleaner
en la opción de herramientas e inicio eliminar todos los programas
que no sean imprescindibles para el arranque en si ninguno creo que era necesario primero borre los que conocía y seguía igual y después borre todos. habían unos 3 o 4 que no conocía.

que mas se podría hacer, es grave el asunto?

No se pueden eliminar todos. Bueno para acabar mas rapido ya que veo que se hará eterno. Descaragate teamviewer para clientes inmediatos y lo ejecutas cuando tengas el ID y clave me llamas 964837713 en horario comercial 10-14 y 17-20

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas