Problema para conectarme por wifi

De un día para otro mi wifi no se conecta a internet tengo buena señal . No robo señal tengo contrato con una compañía de internet por cable por medio de un router este esta habilitado para varios notebook mis colegas no tienen problemas para conectarse por medio de wifi, he realizado una operación de volver al controlador anterior pero aun así no puedo entrar a internet, ni msn a nada.
Como nota en ocasiones toma internet pero de inmediato se desconecta y sale error de página dice problema con servidor.
Por favor ayudame a resolver el problema.
Tengo un portátil dell inspiron 1420.
1. Es interna por pci.
2. La calidad de la señal es excelente se llena por completo las rayitas.
3. El router lo tengo en mi pieza y ocupo mi portátil en la pieza distancia entre equipos 1metro
4.El contrato fue hecho para que pudieran conectarse sin ningún problema 4 portátiles por wifi, pero cuando me encuentro ocupando el computador solo hay otro computador conectado por wifi es decir como yo no puedo conectarme solo hay uno conectado el de un compañero.
5. Al otro portátil no le ocurre el problema.
6.Vivo en una casa de un piso.
7.Si tengo vecinos y las paredes son son bastante anchas
8. Si tiene contraseña pero mi portátil la reconoce de forma automática ya que cuando vinieron a instalar el router lo programaron desde mi portátil así que no ingreso clave en forma manual.
9. Al parecer es tipo wep por lo que vi.
10. No no he realizado ninguna configuración solo volví al controlador anterior para ver si se solucionaba el problema cuando lo cambie mi wifi tomo internet entre como a dos páginas y volvió a bloquearse.
11. Si las antenes son las que venían.
12. Siempre puedo ver la redo y pone que esta conectado pero no puedo navegar por internet.
13. Le hice que repara problemas pero igual no me dejaba navegar.
14. Tengo el cortafuego normal instalado pero dejame decirte que baje el programa zone alarma y después que baje ese programa me apareció el problema.
15. Xp
16. Si ya probé con otro portátil y funciona bien el wifi
{"lat":-35.6037187406973,"lng":-70.751953125}
1

1 respuesta

Respuesta
1
Veo que ya has hecho muchas pruebas...
Me decís que ves la red.. ¿pero podes entrar y compartir archivos?
¿Podes entrar a la configuración del router? Es decir poniendo en el explorer 192.168.xx.xx
¿Probaste de borrar la red que detecto windows y dejar que la detecte de vuelta? (¿Sabes dónde esta eso no?...)
En las opciones de internet, ¿tienes cliqueado que detecte automáticamente la configuración?
¿Tienes IP fija o automática?

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas