Windows media player consume demasiados recursos

Lo primero dar las gracias por este foro y a todos sus expertos soy nuevo pero he podido solucionar algunos problemas gracias a el.
Bueno el problema es que cuando ejecuto el reproductor de windows media player 9,10,11 da igual que version me funciona hasta que
1 lo dejo abierto sin tocar nada durante un rato
2 Lo pongo en pausa ( da igual que tipo de archivo este reproduciendo lo hace con todos)
Entonces empieza a consumir recursos del sistema excesivamente recién ejecutado el valor es de entre 10 y 15 Mb de consumo y en 10 minutos pasa ya a ser de entre 100 y 150 Mb en media hora unos 350 Mb y así con el consecuente fallo de que cada vez el sistema va más lento el procesador al 99% todo el rato, este problema lo tengo más o menos desde hace unas tres semanas pero antes no me ocurría "(yo se que este reproductor consume bastantes recursos pero esto es un disparate parece que la memoria la estoy regalando)
He probado
1 Desinstalar todas las versiones y sus actualizaciones y reinstalarlas
2 Instale y desinstale el pack de codecs, utilizaba el K-lite mega codec pack 1.53 y ahora he actualizado a la version 1.59 y nada comentar que con la version 1.53 estuve trabajando durante bastante tiempo y no me acuso este problema pero lo actualize por precaución
3 Como el fallo empezó de repente pensé que podía ser algún spyware o bichejo malo así que pase El Kaspersky 6.0.303 que es mi antivirus principal, también pase los anti spywares 1 Spyboot Search and Destroy, 2 El Ad-Aware 3 Spyware Blaster 3.5.1 y 4 el Webroot Spyware Sweeper 5 y no han encontrado nada también le pase el norton 2006 a ese disco duro desde otra sesión de windows y tampoco
4 He pasado Norton WinDoctor 2006
Por Favor necesito ayuda con este error no puedo ni reproducir una canción porque mi ordenador a los 10 min parece que es un 386 20 Mhz con 4 Mb de ram
A mi me parece que es la típica clave de registro que tiene variado un valor típico 1 por 0 o al revés y que no limita el consumo de memoria o algo así porque el reproductor en un principio funciona bien hasta que le empieza a consumir todos los recursos al sistema muchas
1

1 respuesta

Respuesta
1
No es del registro ya te lo digo yo es que los productos de Moco$oft son así de malitos. Primero prueba a actualizar a la ultima versión el Windows Media Player 11 a ver si te pasa lo mismo, y si si no usa otros reproductores más ligeritos e igual de buenos como VLC (Video) y Winamp (Audio)

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas