Version de postgres

Buen día:
Quisiera saber que versión es más estable o al menos se deje instalar en Windows NT server 4.0 SP6a, ya que la versión 8.0.4 no me deja pasar de donde pide usuario y conbtraseña, ya que ingrese los datos correctos y pasa de allí.
Gracias por la ayuda!
1

1 respuesta

Respuesta
1
¿Cómo le mencione anteriormente, yo lo instale en un W2K, e hice eso precisamente... exactamente que dice el error que le presenta la instalación?
Julius
Según tengo entendido, la versión 8.0 para windows es una versión Beta unicamente y de hecho en la página es recomendada unicamente para prueba e investigación, nunca para producción. Yo lo instale en un Windows 2000 Server, sin service pack, y si... me costo algo, pero creo que el problema básicamente es que la instalación es algo enredada. Hubo una segunda vez que lo instalè y estuvo mejor, ya que casi todo fue de next..next.. next..
Bueno, para la primera vez, que fue cuando me costo, cabal tenia el problema cuando se refería a instalarlo y utilizar la cuenta para habilitar el servicio.
Lo que hice fue lo siguiente, antes de comenzar a instalar tuve que crear un usuario nuevo (lo llame postgres y le puse como contraseña postgres) y fue creado como un usuario normal (no como usuario administrador)
Seguidamente, como el usuario administrador, comencé a instalar el postgres, y le indique que comenzara postgres como un servicio, cuando me pidió la cuenta utilice la que había creado previamente, y así no tuve ningún problema.
Cuando utilizo postgres ingreso como el usuario administrador. Si el NT es porque se trata de un servidor, y se esta desarrollando en una terminal aparte, entonces mejor le recomendaría instalar Linux y levantar el servidor de postgres de Linux, ya que es muy bueno.. muy robusto.. y muy rapido (claro, hay que hacerle algunas labores de tunning)...
Julius
No puedo instalat linux debe ser e windows nt 4, lo del usuario ya lo cree, pero sicgue presentando el mismo inconveniente.
Ayudame a instalarlo en win nt
No aparece ningún error, simplemente cuando pide un usuario y contraseña y dominio para instalar como servicio, le ingreso las credenciales correctas y no sigue, también probé instalándolo en un XP con las mismas credenciales y funciono.
Pero lo que quiero realmente es instalarlo en un server nt 4.0 sp 6a.
Desde ya muchas gracias!
La verdad no hay nada mejor que instalarlo en un linux, yo lo instalé en Windows solamente para desarrollo, ya que mi RAD obligadamente debe de estar conectado al servidor de base de datos, sin embargo, voy a tomarme un tiempito y lo voy a instalar en un NT 4, con el SP 3, y le cuento, pero tal vez lo haga hasta este fin de semana
Julius

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas