WinXP + Inalambrica + Router ADSL

Hasta hace 15 días tenia funcionando correctamente una red inalámbrica D-link, configurada a través del software que incorpora el fabricante, en dos PC's con WinXP, compartiendo la salida ADSL a través de modem USB conectado a uno de los PC's (PC1). Para ello tenia activado en el PC1 el ICS.
La configuración automática (que da el DHCP al activar el ICS) de la red en PC1 era:
Red Inalámbrica
IP 192.168.0.1
Mask 255.255.255.0
Gateway 192.168.0.1
La configuración de la red en PC2 era:
Red Inalámbrica
IP 192.168.0.2
Mask 255.255.255.0
Gateway 192.168.0.1
Hace unos días, debido a los problemas de conexión (que por motivo de la duplicación de velocidad ha hecho Wanadoo) con el modem, Wanadoo me ha enviado un Router Thomson Speed touch 510.
Para poder conectar el router com mi red y mantener el acceso a Internet del PC2 controlada por el PC1, decidí comprar una tarjeta de red (una Realtek).
Desde el PC1 una vez instalado el adaptador y conectado al router no tuve ningún problema para acceder a Internet.
Pero cuando quise activar el ICS me aparecido un conflicto de Ip's, ya que el router además de tener como gateway la 192.168.0.1 también tiene el DHCP activado.
Bueno, a partir de aquí mil y un problemas. He probado reconfigurar el router (cambiar GW y desactivar DHCP), para poder activar el ICS, pero la gestión a través de web que facilita, se cuelga cada 2x3.
Ahora la configuración de red que veo en el PC1 con el ipconfig es
Red Wanadoo-Realtek
IP 192.168.0.128
Mask 255.255.255.0
Gateway 192.168.0.1
Red Inalámbrica
IP 169.254.x.x
Mask 255.255.0.0
------------------------
La configuración de la red en PC2 era:
Red Inalámbrica
IP : 169.254.0.0
Mask 255.255.255.0
Se que esta IP 169.254.x.x la reciben los adaptadores inalámbricos porque no encuentran ningún DHCP.
Mi primera idea fue asignar la IP 192.168.0.11 al router y desactivarle el DHCP, para así poder arrancar el ICS, pero aunque en un momento creo que lo conseguí, las Ip's de las inalámbricas continuaban siendo 169.254.x.x, y encima no navegaba ni desde el PC1, así que finalmente lo deje todo con la configuración del router por defecto.
¿Qué puedo hacer más?
Se que la explicación es extensa y que pueden faltar datos, si así es ya te los facilitare.
1

1 Respuesta

16.350 pts.
Pues tendrías que cambiar la ip del adaptador inalámbrico o hacer otra cosa más sencilla, activar el dhcp y que los dos ordenadores obtengan la dirección del router, así toca funcionar correctamente
Gracias por tu respuesta.
El problema es que el PC2 (red inalámbrica) no ve el router (no inalámbrico), la única soluciones es comprar un router inalámbrico.
Nota - Configurar el router como monopuesto, para que actúe como un simple modem (que vendría a ser la configuración que tenia anteriormente), por lo que he leído, no es factible, ya que el protocolo PPPoA con el que trabaja Wanadoo no es compatible con el router en monopuesto.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas