Red LAN falla aun teniendo ip fija en las maquinas.

Espero me puedan ayudar pues tengo un problema y no se por que pasa.

Les comento.

Tenemos internet por medio de TELMEX y un modem Technicolor modelo TG582n

Todo funciona bien tanto red e internet, solo que de vez en cuando no siempre, cuando el internet se cae también se cae la red LAN, ¿cómo me doy cuenta de eso?, pues tenemos un sistema punto de venta y todo el día esta trabajando, solo que en ocasiones ya no hay conexión con el server.

Al pasar eso decidí configurar el DHCP del Modem de la ip 250 - 253 para las conexiones inalámbricas, y para las maquinas con cable las configure con una ip fija quedando de la siguiente manera.

ip 192.168.1.2 ..... 1. Xxx

PE 192.168.1.254 solo para las maquinas que tienen acceso a internet a las que no se requiere internet no les asigno puerta de enlace

DNS 192.168.1.254

Aun así el problema persiste solo que no es de todos los días, otro dato curioso es que siempre pasa a la 13:30 horas. Ya busque si alguna aplicación busca actualización o algo así pero no, veo nada fuera de lo normal.

Información sobre la red.

Contamos con un servidor HP proliant ml110 con windows 2003 server

1 Switch cisco 24 pts

1 switch genérico 16 pts

Maquinas con win7 y Winxp

Gracias, espero me puedan ayudar, pues la verdad no veo por donde viene el problema.

1

1 respuesta

Respuesta
1

No mencionas cuantas maquinas tienes, al parecer se te cae la red a la hora que hay mas gente aparentemente, yo creo que el problema esta en el modem de telmex a lo mejor necesitarías un router y clonar la mac del modem y desde el router manejar la red y el internet los switch para una red de muchas maquinas no creo que sean confiables.

Ese es mi punto de vista

Antes que nada gracias por la respuesta tan rápida, la red es de 21 maquinas y un dvr de 16 cámaras y 1 impresora en red. Mas algunas en modo wifi como 4 celulares y 3 laptops, de las 21 maquinas solo hay como 5 que usan internet, tengo un router en modo puente solo para dar señal wifi a una distancia lejos del modem.

Son dos Switch uno de 24 pts cisco y otro genérico de 16 pts.

Solo son 8 maquinas que están en punto de venta las demás son de administrativos, las horas picos son como las 10, 11, 12.

Ya probé poner un router genius y dejarlo funcionar en lugar de el de Telmex. Pero aun sasí hace lo mismo, lo que si no se es eso de coronar la Mac del modem y pasar las funciones del modem al router.

Igual yo no se mucho de esto pero leyendo encontré que puedes clonar la mac de tu modem telmex lo conectas directo al accespoint y le das clonar mac, o puedes buscar en google para que tu ap lo configures como puente

Espero ayudar en este momento no dispongo de mucho tiempo

Gracias amigos, al parecer si era el router que hacia el problema, me refiero al router que ponía como esclavo para repetición de señal wifi, lo quite y hasta ahorita no ha fallado ya tiene como 1 mes.

Gracias a todos por su ayuda.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas