Eclipse con J2ME

Saludos rodgalan. Pudieras explicarme paso a paso como puedo hacer para configurar el Eclipse 3.2 para que trabaje con el emulador del Java Wireless Toolkit 2.5. Me descargue unos plugin de www.eclipseme.org; pero no se dónde colocarlos ni tampoco configurar el programa Eclipse. Por favor, si puedes ayudarme, porque requiero trabajar en J2ME. Gracias de antemano.
1

1 respuesta

Respuesta
1
Espero que ya lo tengas instalado. Por si no es así, te mando unso apuntes.
Nunca he integrado Java Wireless Toolkit con Eclipse, pero en principio todos los plugins de Eclipse se instalas de forma similar:
1. Copia el plugin en el directorio eclipse/plugins
2. Arranca Eclipse
3. Si no te aparece ningún componente gráfico nuevo ni puedes realizar las nuevas acciones que te permite el plugin debes ir a Window>Show View>Si no aparece aquí la referencia a tu nueva vista ves a Others. Lo más normal es que un plugin nuevo aporte una vista nueva que hay que activar. Hazlo desde aquí.
4. Si has entrado en Other te aparecerá una lista de componentes y vistas. Elije la tuya y configuirala (esto ya es particular de cada plugin).

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas