Video sin sonido

Hola buenas! Mira, tengo un problemilla:
Me suelo bajar películas de internet, en formato .avi, con el programa Kazaa Lite.
Pero ya me he bajado dos que me dan problemas.Y es que se ven perfectamente pero no tienen sonido!
¿Se te ocurre algún tipo de solución para arreglar este fallo?
Gracias de antemano! Y un saludo.
3

3 respuestas

Respuesta
1
Si realmente no tiene sonido la peli, eso no tiene ninguna solución.
En cambio podemos pensar que tu pc no es capaz de reproducirlo. ¿Por qué?
Primero deberías de ver si físicamente el avi lleva audio. Coge el virtualdub y sacale el audio en formato wav. Si lo reproduces con el windows, tienes sonido. Sino lo puedes reproducir, lo siento, te has bajo una película muda.
Prueba esto antes de dar más vueltas.
Bye
Respuesta
1
Soluciones sólo hay dos
1. Que el archivo NO tenga sonido (quizás se comprimío mal, nunca se sabe...)
2. Que no tengas el códec adecuado para reproducirlo. Aunque lo habitual es comprimir vídeo y audio en DivX, los archivos DivX admiten mp3, mp2, wmf e incluso sonido AC3, es decir el MISMO Dolby 5.1 de un DVD (a costa de un montón de espacio, eso sí) Puede ser realmente complejo averiguar qué codec te falta (si es que éste es el problema) Te sugiero dos cosas, una es que instales el Nimo Codec Pack de mi web (www.videoedicion.org) y si eso no da resultado, que uses Virtual Dub para abrir el archivo (File -> Open AVI) y luego mires la información de audio del archivo con File -> File info
Respuesta
Primero, revisa si lo que bajas esta completo, ya que algunas veces la fusion de audio y video para la transmisión en banda ancha se pierde y queda un loop de silencio en su lugar, si tienes algún editor como premier, móntalo en el time line para que te descomponga el audio y el video para sabwer que esta pasando

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas