Help! El cdrom no tira de los juegos!?

Hola, a ver si me podéis ayudar, porque me estoy volviendo tarumba... Uso W2000 SP2, tengo dos discos duros IDE (Canal principal) y un CDROM Samsung y una ZIP 100 (Master y slave en el canal secundario respectivamente). Tengo 128 Mb. De RAM, una ATI Rage 128, DirectX 8.1, Explorer 6, PII a 450 MHz. Todo funciona perfectamente. Todos los juegos tiraban bien hasta que algo debí hacer y ahora cada vez que intento rular un juego, me muestra la pantalla de inicio del mismo (splash screen) y ahí se queda, bloqueándome el Explorador de Windows. Lo raro es que puedo explorar y copiar del CD perfectamente (antes de intentar rular un juego, me refiero). He enviado el CDROM a un servicio técnico y me dicen que está perfecto, he chequeado los cables y jumpers y todo está bien. Otra cosa que falla es el NetMeeting, que me da un pantallazo azul cada vez que intento rularlo, que me han comentado que puede tener que ver con mi problema... ¿Qué puedo hacer? Sois mi última esperanza... He buscado por todas partes, actualizado todos los drivers, he metido todas las actualizaciones, navegado por newsgroups de Windows y no encuentro nada... Quiero que mi PC vuelva a ser el mismo... :((( Gracias por vuestro tiempo y ayuda
1

1 respuesta

Respuesta
Eso me pasó a mí también con un PII, mira cuanta memoria tienes ocupada, si te fala para completarlo 1GB ve quitando cosas porque puede fallar por eso, mira también la memoria de RAM porque puede pasar lo mismo.
Espero que ta haya ayudado y te deseo una feliz navidad y próspero año nuevo.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas