Tarjeta gráfica

Hola
Acabo de comprar el juego de narnia y me sale un mensaje de error, que dice que no tengo tarjeta gráfica compatible con PIXEL SHADERS v.1.1.
¿Mi tarjeta es radeon 7000 y tengo instalado direct 9 .que me ocurre? ¿Tengo qué cambiar la tarjeta? Que necesito .Muchas gracias
3

3 Respuestas

37.050 pts. vago que le gustan los video juegos
Quizá lo que necesitas es actualizar los controladores de tu tarjeta en la página de catalyst encontraras los últimos quizá eso solucione tu problema
3.950 pts. Soy Ingeniero Tecnico Informático de Sistemas
Pues lamentablemente es un problema de la tarjeta gráfica. Lo de PIXEL SHADERS es una librería gráfica que es compatible con tarjetas gráficas más modernas que la tuya. Así que lo único que puedes hacer es cambiarte de tarjeta. Las compatibles son: ATI Radeon (como la tuya) a partir de la 8500 y de las NVIDIA a partir de la Geforce 4.
9.175 pts. Bueno , digamos que soy un autodidacta y que me gusta...
Es trágico pero la tarjeta no parece ser compatible con el juego, debido a que le falta ese detalle, pero claro, podes probar descargar los últimos controladores ( drivers ) para esa tarjeta de la página oficial del fabricante ( radeon ) si no te funciona luego de eso deberías pensar en actualizar tu tarjeta.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas