Problema con internet por cable

Hola, tengo conexión de internet concable, tengo una red de 7 computadoras sin servidor dedicado, de repente al accesar a cualquier página web, esta se abre muy lento, pero ya estando dentro del sitio la navegación es normal, algunas pruebas de velocidad me dan muy buen nivel, de la compañía de cable me dicen que es la red,, sin embargo ya he puesto una PC directa al cablemodem y me sigue haciendo lo mismo, al abrir cualquier página abre muy lentamente. Y es que necesito su ayuda ya que los técnicos de la empresa no salen de lo mismo. Que creeS que pueda estar pasando.? Por favor necesito ayuda. Muchas gracias!
3

3 respuestas

Respuesta
1
Yo según apuntas, te diría que son las DNS, prueba a hacer ping, y comprueba el tiempo de resolución de nombres
Respuesta
1
Es posible que algún tipo de software tipo cortafuegos o antivirus te esté ralentizando el acceso a los dominios, comprueba esto y que no interfieren en tu navegación.
No olvides cerrar la pregunta para que otros me puedan preguntar!.
Respuesta
Bueno aquí primero que nada se teine que ver varias cosas, lo primero es que utilizas un Hub, switch, router, y las tarjetas de red que velocidad tienen.
Si tienes un HUb, te aconsejo que cambias a un switch.
En las propiedades de la tarjeta de cada maquina checa que este correctamente configuradas en transmisión y recepción que sea a 100 duplex
Que tal. Aquí lo que pasa es que no hubo ningún cambio y de repente comenzó a ocurrir esto, de antemano lo que me sugieres ya esta hecho,,,, mi duda es relacionada con algo de configuración de protocolos o algo así, estoy de acuerdo con ellos de que la velocidad y el modem están bien, pero sin embargo la falla ahí esta.
Puede ser que tengas spyware en las pc´s te recomiendo que corras el panda on line

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas