Asunto de red

¿Saludos vbnick, como estas? Yo aquí con un problema, mira lo que pasa es que no puedo poner en red una computadora, se conecta a internet (también por red con una linea dedicada) se conecta a internet pero no puedo conectarla al servidor, el servidor no le reconoce o no se si sea el distribuidor de señal, pero no creo por que se conecta a internet pero no se conecta a la red local, estuve mirando en información del sistema de esa maquina y me dice que hay un problema con un dispositivo y es el de compartir impresoras y archivos para redes microsoft es el netservice codigo=10 (0xa) me dice que este dispositivo no esta instalado, no funciona correctamente o no tiene todos los controladores instalados, ¿entonces quisiera saber si puedo copiar ese archivo desde otra maquina y pasarlo o necesito los instaladores de windows? ¿O reinstalar todo de nuevo? Me imagino que debe haber alguna solución, ¿pero cuál es?, por favor dame una respuesta.
Te agradezco mucho
Saludos
1

1 Respuesta

169.225 pts.
No has dicho qué sistema operativo estás utilizando. Parece que el problema está en el servicio de red "Compartir impresoras y archivos". Lo que tienes que hacer es ir a las propiedades de red en el Panel de Control, seleccionar "Compartir impresoras y archivos para redes Microsoft" y eliminarlo. Reinicia el sistema y vuelve al mismo sitio y agrégalo. Así debería funcionar. Otra cosa es que no puedas acceder al servidor por culpa de los permisos pero entiendo por tu pregunta que el problema es más bien de configuración.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas