Problema con Memoria Ram

Hola,
Dispongo de un ordenador Pentium III a 500 mhz. Con 128 Mb de memoria Ram y sistema operativo Windows XP.
El problema es que desde hace unos días el ordenador parecía que se ralentizaba mogollón, tardaba una eternidad en cargar el sistema operativo al arrancar y por el sonido se veía que estaba usando el disco duro a destajo.
Pensé entonces que tenia un problema de falta de memoria. Lo mire en Propiedades de mi PC y Bingo solo me estaba detectando 64 Mb de los 128 de que dispongo.
Al arrancar el ordenador durante el testeo de la Bios a veces ocurre que lee 65000k otras 98000 y otras 131000k de memoria Ram, pero siempre cuando esta en marcha, solo detecta 64Mb o sea 65000k.
Es posible que se haya estropeado algún modulo de memoria o el fallo esta en la Bios.
Te agradezco la respuesta de antemano, Un saludo.
2

2 respuestas

Respuesta
1
Generalmente este tipo de fallas es causado por la memoria ram, los bios no fallas de esta forma ais que descrata esa idea, revisa los módulos dimms o rimm o simm no es que etnga tu equipo, quita todods los que tenga y ve probando uno por uno, si son dos pues cada uno debe ser de 64mb, así encontraras el dañado, si solo es un modulo no lo dudes y consíguete otro paar probar.
Muchas veces solo con poner y quitar los módulos (o modulo si solo es uno)se soluciona el problema, ya que ocurren "falsos contactos" entre el conectro y el modulo.
Si tienes más dudas por favor avisame, de lo contrario
Respuesta
1
Si se hubiese dañado la memoria no funcionaria completamente, tal vez el fallo sea en el tipo de memoria que utilizas, has checado si tu tarjeta madre soporta dimms, o rimms, ademas checa en el setup cuanta memoria estas utilizando para video, tal vez estés utilizando las 64 que te hacen falta, y también checa en el setup, como esta configurada tu memoria, si esta como pc100 o pc133 debe estar de acuerdo al tipo que tengas

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas