Problema con la SDRAM

Yo tenia instalada una tarjeta de memoria RAM PC100 de 64 Mg. Ahora he puesto una PC133 de 128 Mg y windows dice que tengo solo 128. ¿Qué puedo hacer? He mirado en internet la placa base y me dice que soporta hasta 512 Mg así que por la placa no es
7

7 respuestas

Respuesta
1
Caso tipico... 0_0!
Supongo que los módulos de memoria son de diferente marca, bueno, lo más seguro es que sean incopatibles, una solución pero no siempre funciona es que entres al setup del bios en tu placa base y pongas en auto la opción llamada SDRAM BUS, o en 100 mhz. Esto tal vez haga que funcioen tu equipo, pero dejame decirte que aunque llegara a funcionar no servirá de nada que haya sido pc133, ya que el sistema se ajusta automáticamente a la velocidad más lenta del modulo que encuentre, es decir 100mhz. Lo ideal sera que pusieras dos módulos pc133 así no habrá incompatibilidad, incluso tal vez la tarjeta madre no sea capas de aceptar módulos combiados, checa en tu manual.
También checa que los módulos estén bien puestos en los zócalos, a veces esto también causa este tipo de fallas, incluso puedes cambiarlos de intentar, no afecta en nada el funcionamiento.
Por ultimo trata de actualizar el bios de tu tarjeta madre, a veces esto soluciona este y muchos problemas.
Si tienes más dudas o comentarios avisame, ya sabes donde estoy, pero si crees que esto soluciona tu pregunta por cierra la pregunta.
¡Suerte!
Respuesta
1
Tu placa esta bien, ocurre lo siguiente:
No se a que es debido pero todas o casi todas las memorias que se fabrican ahora, cuando se ponen en ordenadores semi-antiguos (de 2 años para atrás) funcionan a media capacidad. Si pones 128 funciona como 64 y si pones 256 funciona a 128.
Aparentemente no hay solución para esto puedes intentar probar con otras marcas a ver si hay más suerte o buscar una memoria que sea contemporánea a tu placa base, aunque sea de 2ª mano, pero que te garanticen que esta en buenas condiciones.
Otra posible opción es actualizar la BIOS, pero esto conlleva un riesgo demasiado alto y no te asegura que se solucione, ya que creo que el problema es a nivel de hardware.
He puesto la de 64 delante y he puesto una nueva tarjeta gráfica. Ahora si que me las reconoce y tengo 192 Mg de ram. muchas gracias por tus molestias
Respuesta
1
Tu problema es de compatibilidad, para que tus memorias sean reconocida devén ser dela misma frecuencia y de la misma capacidad, en caso de que tengas 2 tabletas instaladas, es decir, que en este caso la de 64 queda fuera, no sera reconocida, debes adquirir una más pc133 de 128 para que así te de 256, o adquirir otra de 64 pc100 para que así te de 128
Respuesta
1
Tengo entendido que tan solo se puede poner los dos módulos iguales, osea dos de 128 y no uno de 128 y otro de 64.
Respuesta
1
Antes que nada disculpa la tardanza para contestarte.
Lo que pienso yo es que no te reconoce los 64 por la incompatibidad en las memorias, y no es por las marcas sino por la diferencia de velocidad entre ellas.
Imaginate que pones a correr un caballo y un burro juntos (amarrados), simple y sencillamente te crearán conflictos.
Por último, como información.
A una tarjeta que trabaja con pc100 le puedes poner una mem. De pc133 y trabaja super bien, pero si lo haces inverso, forzaras el equipo.
Cualquier duda estoy a tus ordenes
Respuesta
-1
Necesito hacerte una pregunta.
¿Cuántos bancos de memoria tiene tu placa madre?
Por favor no vallas a finalizar la pregunta.
Respuesta
-1
El problema es que el dim de 128 te lo esta cogiendo como de 64. Deberás probar a pinchar Dim de 1 cara de 128 y PC/100. Suerte !

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas