¿Problemas con video?

Saludos!
Bueno, al grano.. Te cuento mi problema.
Tengo una pc que cuenta con una tarjeta de video de 128 nvidia gforce 7100gs de 128 mb.
Ademas contiene:
proc. Dual core de 1.6 gz.
3 hd (80,160,320),
1.5 gb de Ram (bus:1 de 667,1 de 800 esta ultima de 1 gb)
Placa Intel DP43tf (tiene poco tiempo, la compre hace un par de meses),
S.O.: ubuntu 9.10 y Windows Xp sv 3
Mi problema esta en que en esta semana el monitor (crt hp de 17") ha ido parpadeando y apagándose por segundos, inicialmente pensé que era el monitor ya que lo compre de segunda, para esto compre una lcd nueva de 20", pero lamentablemente no habido mucho cambio, sigo con los mismos problemas.
Esto pasa tanto en linux o windows. Aparte de ello la pc se cuelga 1 vez por día digamos. Pero hoy se me ha colgado dos veces consecutivas en linux cuando mi hermana jugaba.
Quisiera saber si conoces algún caso parecido y ayudarme a dar un diagnostico.
Saludos y gracias de antemano por tu tiempo.
Carlos ^^.
1

1 respuesta

Respuesta
1
Si no es problema de electricidad, o de falso contacto, es sin duda la placa de video.
Has lo siguiente, saca la tarjeta de video y con un pincel de cerda fina limpia el zócalo donde va. Luego insértala nuevamente, espero que esta sea la solución, sino puede estar fallando la tarjeta.
Para saber si falla consigue prestada una tarjeta para probar.
Saludos..
Agradezco la pronta respuesta, y bueno siguiendo tu consejo, retire la tarjeta y limpie tanto la ranura en la placa y también la tarjeta.
Por el momento voy a observar el comportamiento de la tarjeta y actualizare driver de la misma.
Ahora tengo otra duda.. es posible que la tarjeta me falle por calentamiento o algo parecido. Ya que cuando fallo la maquina ya tenia bastante tiempo la pc encendida.
Preguntando por ahí con un amigo me dio una hipótesis, ¿es posible que mi fuente o mi case tengan algo que ver?
Mi case es algo antiguo, y mi fuente, no manejo mucha información técnica al respecto pero digamos que es la standard por no decir genérica, aparte que mi fuente alimenta a la placa, 3 hd's, 1 lectora y el proc. No se que más se me escapa, no ahí disquetera.
bueno es una hipótesis.. ¿qué opinas es posible?
Saludos.
Carlos ^^.
No creo que sea recalentamiento del video. Lo que si te debes asegurar es que los watts de tu fuente alcancen a la placa. En el manual de la placa madre te dice que voltaje necesita tu placa, si necesita 400watts y tienes 3 hd ponle una de 500watts o 600watts
Xevere, lo más antes posible verificare ese tema, agradezco nuevamente la prontitud de tu respuesta y el tiempo que te has dado para atender mis interrogantes. Espero seguir en contacto!
Saludos.
Carlos ^^

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas