Auxilio MB MSI K8M Neo-V + SATA

Hola Tengo una MotherBoard marca MSI K8M Neo-V para Socket 754, la cuestión es que hace como 7 meses compramos tres tarjetas iguales pero para las otras dos se les compro discos SATA y el proveedor las configuro, en mi caso yo tenia ya un disco IDE (ATA), pero recién adquirí uno, para mi malestar no he podido configurar este disco, en el BIOS esta activado las opciones SATA pero no reconoce disco, existe otro menu tipo BIOS alternativo para la configuración de SATA RAID y tampoco reconoce disco, ni en Windows lo conoce, ahora este disco fue probado en otra maquina y funciono, un amigo me dice que la tarjeta madre cuando esta iniciando hay que presionar un botón especial y reiniciar, pero en el manual ni en internet he encontrado información al respecto. Conseguí en un foro que a alguien le pasaba el mismo problema pero que parece que soluciono pero le escribí y nada. Ayuda por favor!
Aquí esta el link del problema:
http://forum.msi.com.tw/index.php?action=pm;sa=send;f=inbox;pmsg=7301;quote;u=73080

2 Respuestas

Respuesta
1
Prueba a poner en la bios en vez de SATA - IDE para que emule canal IDE. Quítale después el resto de unidades y prueba.
Respuesta
1
Para activar el sata:
BIOS Setup-->Integrated Peripherals-->On-board PCI Controller-->Serial ATA Controller set as disabled
Hacen falta drivers, a lo mejor no están instalados:
http://www.msi.com.tw/program/support/driver/dvr/spt_dvr_detail.php?UID=621&kind=1
Me he bajado el manual y la verdad que muy clarificador no es, tienes razón.
Mira esto que te he dicho antes, y también aprovechando que tus amigos tienen la misma placa, vete a casa de uno de ellos y cópiate en un papel como tienen configurada la bios, pon en enabled el sata, e imagino que en las opciones de arraqnue ha detar el sata primero.
Pero para poder instalar el sistema operativo en un sata, si pones el cd que venia con los controladores de la placa, y el inicio en el cd-rom, algunas marcas al iniciarse el cd, pregunta siq quieres instalar en un disquete los controladores sata, le dices que Y, y los instala en un disquete.
El raid es otra cosa que no creo que debas activar.
De todas formas, también puedes ir a ver quien te vendió la placa y le dices que te han regalado un sata y que te explique como lo ha hecho a tus amigos, no creo que ponga problemas en hacerlo.
Suerte y un abrazo
La cuestión es que ya están activadas en el BIOS todas las opciones del SATA, el que la vendió fue en otra ciudad lejana y dice que no se acuerda, el menu para la configuración es este de SATA RAID que es emergente despuesdel BIOS pero la opción de activación parece que esta escondida, todo esto es una confusión, en el link que agregue le esta pasando algo parecido a otra persona aunque esta en ingles se entiende claramente al final el supo como resolver pero no me ha contestado, no he querido actualizar BIOS para no complicar más y que ademas no se hacen referencias a ninguna actualización de tipo SATA, de todo lo demás el PC funciona de maravilla
Gracias por tu esfuerzo y dedicación pero el problema es que no reconoce que existe el disco, ya había probado esa solución, aun así gracias.
Normalmente funciona así, te bajas los drivers sata de la página de msi
http://www.msi.com.tw/program/support/driver/dvr/spt_dvr_detail.php?UID=621&kind=1
Inicias desde el cd-rom la instalación XP en un disco SATA, cuando te lo indique "presione F6 si desea instalar un
SCSI o RAID de otro fabricante", tu pulsas f6, y desde los drivers que te has bajado o bien desde el cd de msi, carags los drivers sata y así ya lo reconocerá y continuara la instalación de windows. si se queda parado tras la instalación de los drivers reinicia y vuelve a instalar xp, pero esta vez sin presionar f6.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas