CW 702 Panosic, no lo reconoce WinMe

Tengo una grabador Panasonic CW 7502 SCSI interno (OEM), con su respectivo adaptor PCI SCSI Adaptec.
Lo tenía instalo en mi PC con win95 y ningún problema, ni la trajeta SCSI ni el grabado venían con drivers. Win95 los de etecteva perfectamente.
Me compré un PC nuevo y quise traspasar mi grabador de cd al nuevo equipo. Instale todo bien, WinMe reconció la tarjeta PERO NO EL CDR.
¿Qué puede hacer? En el sitio de Panasonic sale que Win98 debería detectarlo automátucamente, pero tampoco, ya probé.
No re conce el CDR.
Ojala me puedas ayudar...
Estoy desesperado.
Gracias
1

1 Respuesta

192.825 pts.
Tengo que hacerte algunas preguntas, espero que respondas:
* ¿ WinME detecto el modelo EXACTO que es la tarjeta SCSI?
* ¿En el sitio de Adaptec hay una nueva versión de los controladores para WME?
* ¿Cómo instalastes WME? ¿Actualizastes o instalastes desde 0?
* Si arrancas la máquina sin la quemadora conectada, y ya en WME la contectas ¿te detecta algún dispositivo desconocido?
* En Propiedades del Sistema, Hardware ¿aparece algún dispositivo SCSI detectado?
* ¿Y algún dispositivo con símbolo de admiración o de interrogación?
Roberto Henry
[email protected]
********** Mensaje original del e-mail **************
* ¿ WinME detecto el modelo EXACTO que es la tarjeta SCSI?
Si
* ¿En el sitio de Adaptec hay una nueva versión de los controladores para
WME?
Sí, ya probé, pero sigue igual. La tarjeta la detecta super bien.
* ¿Cómo instalastes WME? ¿Actualizastes o instalastes desde 0?
Desde cero.
* Si arrancas la máquina sin la quemadora conectada, y ya en WME la
contectas ¿te detecta algún dispositivo desconocido?
No he probado, voy a tratar y te cuento.
* En Propiedades del Sistema, Hardware ¿aparece algún dispositivo SCSI
detectado?
No, todo bien.
* ¿Y algún dispositivo con símbolo de admiración o de interrogación
Nada
Saludos y muchas gracias de nuevo.
Espero tu respuesta.
Saludos,
Felipe
*********** Mi respuesta ***********************
Para empezar, si que se vuelve rara la situación que me planteas, especialmente, porque si instalas desde 0 Windows, debería de detectarte la quemadora. Si dices que la tarjeta te la reconoce bien ¿tienes algún otro dispositivo SCSI con la cual pudieras probarla? Pasando este detalle, lo recomendable hubiera sido que reinstalaras desde 0 el sistema pero sin tener la Quemadora conectada (¿encendida?) Y cuando el sistema hubiera terminado de configurar, apagarlo... conectar la quemadora, encenderla, encender la PC y esperar a que Windows detecte la quemadora... si no funciona, probar a conectarla cuando Windows ya esté corriendo e ir a Propiedades del Sistema, Hardware, Actualizar debería de detectar el nuevo dispositivo SCSI...
¿El cable que va desde la quemadora a la tarjeta SCSI funciona?
Roberto Henry
[email protected]

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas