Xerox c3

Tengo una Xerox docuprint C3 la cual es instalada correctamente y teoricamente es reconocida por la pc. Pero al momento de imprimir, aparece todo bien como si estuviera imprimiendo (mostrandome en pantalla que la impresion esta en proceso) pero no imprime. La impresora esta enchufada y conectada al puerto lpt1. Tengo windows ME
2

2 respuestas

Respuesta
1
¿Ha utilizado la impresora anteriormente con algún otro sistema operativo? Por ejemplo, ¿Windows 95 / 98?
Se lo pregunto porque yo he tenido alguna experiencia con Windows Me de que no reconoce correctamente algún tipo de modem, también una Epson Stylus Color 440 tampoco la instalaba correctamente.
Éste caso que le he explicado es el mio propio, por lo que he tenido que volver a utilizar mi Windows 98 que funciona de maravilla y me lo detecta todo sin problemas.
Sólo he tenido Windows Me instalado unos días, pero he tenido suficiente para afirmar que Windows 98 funciona mejor que Windows Me; ahora bien, si en los drivers de la impresora indica que es compatible con Windows Me no debería tener problemas, aunque yo también intenté descargar los drivers de mis componentes en las páginas web correspondientes de los fabricantes, pero tampoco me iban bien, aún indicando compatibilidad con Windows Me.
Muchísimas gracias jeorge, y es verdad lo que decís, windows 98 funciona mucho mejor y los problemas empezaron cuando puse ME
Te agradezco, y ya mismo estoy poniendo windows 98
Respuesta
1
Trata con otro cable del puerto lpt1 fíjate en las configuraciones del bios también puede que no funcione por eso ponlo como epp, spp así hay varios tipos de puertos eso podría ser también

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas