Problema conexión con DVD con ES Video

Hola, quería plantear un problema que estoy teniendo con un Denon AVR 1801. Haber si Uds. Pueden echarme un cable. Seguramente es una tontería, pero ya e probado de todo y no hay caso.
Tengo un reproductor de DVD (No es de marca reconocida, pero funciona y lee casi todo) y quería conectar la señal de imagen por medio de un cable "S Video" Que compré.
La cuestión que lo tengo todo enchufado y no me detecta la señal, ya probé con dos cables S Video y nada, e cambiado la config del DVD y tampoco, y al Denon le e cambiado algunas cositas, pero sigue sin responder la señal de video. Sin embargo, si lo conecto como estaba antes, con un simple cable de ficha RCA común y corriente, se ve sin config ni nada.
¿Alguien podría decirme que puede ser?. No creo que esté roto el Amplificador, (Eso espero). Por otro lado, a las conexiones las hizo un amigo y luego, cuando leí todo el manual y quise conectarlo tal cual me indicaba el manual, tampoco me detectaba nada, ni señal ni sonido. Así que no se que hacer, ya que tengo este equipo desde hace 4 meses y no entiendo que puede estar pasando que funciona y suena muy bien, pero no está conectado como lo indica el manual.
Desde ya muchas gracias!
1

1 Respuesta

129.775 pts. Aficionado a los equipos de audio y video, intento...
El problema que creo que puedes tener es que le metes al receptor la señal de s-video y la que sacas del receptor a la TV no es por s-video. Sé que en general, cada receptor tiene una tabla de conexiones de video que pueden o no realizarse y que viene en las instrucciones. Si quieres, dime cómo tienes conectado el receptor a la tv y veo si puedo ayudarte.
Hola, muchas gracias por responder, y perdón por la demora.
La conexión a la TV la tengo hecha por cables RCA, con euroconector en el TV y con ficha común de RCA al amplificador.
Por lo que dices, entiendo que para que detecte la señal, ¿debe estar también conectado el TV con ficha S-Video? Por que el problema es que mi TV no tiene ninguna salida para S-Video, así que de ser así no tendría ninguna otra opción que dejarlo como está.
Por otro lado, el amplificador tiene tres entradas y tres salidas para S-Video, y he probado en todas y no hay caso.
Por último quería comentarte que según el manual, debería conectar la TV por la entrada (IN) TV/DBS, pero solo consigo que se vea conectándolo por un auxiliar que se llama "Monitor" y es salida (OUT).
Bueno, muchas gracias por tu ayuda y si sabes que puede ser te estaré agradecido. Un saludo
El problema es que ese tipo de receptores a/v (yo tengo uno más moderno pero funciona igual) es que no tienen conversores para la señal de video. Esto quiere decir que si la señal entra en el receptor mediante video compuesto (rca amarillo) tiene que salir hacia la tv del mismo modo (video compuesto, como creo que tú lo tienes). Si conectas el dvd por s-video, la señal de salida hacia la tv la deberías sacar también por s-video.
De todos modos, lo que es seguro es que si pasas la señal de video por el receptor como quieres hacer, perderá calidad, sobre todo si utilizas conexiones de video compuesto, que dan la peor calidad de imagen. Te recomiendo que compres un buen cable de euroconector para conectar directamente el dvd a la tv y la calidad de imagen será mucho mejor.
Por último, tienes razón: donde debes conectar la tv al receptor es en "Monitor (out)", que es de salida, porque la señal debe SALIR desde el receptor hasta la tv.
Bueno, espero que haya solucionado tus problemas (yo también tuve los míos al principio para conectar el receptor, ¡Ufff...!).

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas