8 mile, lo intente todo

Hermano mi problema es el siguiente
Baje la película 8 mile en kazaa, demore como 5 noches en bajarla (dial up por desdicha)bueno el caso es que cuando quise reproducirla en el reproductor de windows media el sonido estaba bien pero la imagen se veía bien fea como con cuadros verdes y distorsiones raras,
Entonces me imagine que me faltaba un codec, ahh antes de que se me olvide la película es 8.Mile(dvdscreener)Xvid-Dvl pesa casi 700 MB,
Bueno descargue el nimo codec pack y no sirvió, luego el DivX502Bundle peor aun así el reproductor ni siquiera lo reproduce, lo intente en otros reproductores como jet audio y nada también en radlight que lo uso para ver subtitulos y nada es más radlight se congela cuando intento reproducirla y me produce un error
Ya no se que hacer hermano tu eres mi ultimo recurso, esta página me ha enseñado muchas cosas es excelente y siempre he recibido una respuestas de primer nivel, hermano ojala me puedas ayudar estoy impaciente por ver la película,
O también cabe la posibilidad que la película tenga desperfectos ya no se ni que pensar, ojala me entiendas y espero tu respuesta.
1

1 respuesta

Respuesta
1
Acá te paso un link para descargar el codepack de elisoft ( este si anda)
http://www.shareurl.com/search.php?name=CodecPackElisoft13505.exe
Provalo a ver que onda.
Igualmente me parece muy raro que no lo hayas podido resolver quitando los codecs de tu pc.
Proba con el codepack este y decime que pasa.
Un abrazo!
Palmito.
Instale el code pack, y ahora ni se ve ni se oye, estamos de mal en peor, ya me canse de instalar y desintalar codecs, el problema debe estar en mi computadora o en la misma película, pero sabes algo yo desinstale los codecs antes de instalar elisoft y sin embargo durante la instalación de elisoft me decía que todavía estaba instalado div por y otros codecs me decía que era recomendable que abandonara la instalación y desintalara los codecs pero yo lo hacia y me salia lo mismo durante la instalación.
Muchas gracias por tu tiempo y por atendederme tan rápidamente, si no tienes otra respuesta ya finalizare la pregunta, mil gracias.
Hermano Panameño!
Un gusto!
TE comento que por la descripción que me das te diría casi con seguridad que es un problema de codecs.
Lo que te recomiendo es que vayas al panel de control y en agregar y quitar programas quites absolutamente todos los codecs, inclusive el nimo code pack. Luego de eso reinicia la pc. Una vez que vuelvas a entrar trata de abrir la película ( sin agregarle ningún codec).
Si no se te reproduce la imagen anda agregando de a uno y en este ordenlos siguientes codecs, y probando la peli luego de instalar cada uno.
Primero el xvid, luego el divx 5 y por ultimo si con los otros no resulta el nimo codepack.
A mi parecer tienes instalado un codec de más que te esta generando conflicto.
Pruébalo y contame.
Un abrazo!
Palmito.
Bueno hermano lastimosamente seguimos en las mismas, hice todo lo que me dijiste por lo menos ahora no se congela la película con el radlight, pero se ve igual, los cuadros verdes y una distorsión que no deja que se pueda apreciar la película, pero se ve que la película esta bien porque a veces como que la distorsión baja un poquito y se ve que la película en sí esta bien, pero no se cual es el problema con los codecs.
Ahh, ¿una pregunta porque no esta disponible por ningún lado el elisoft codec pack? He intentado bajarlo por todos lados y en ningún lado he logrado hacer el enlace para descargarlo.
Bueno siguiendo en el tema no se que me recomendaras ahora porque ya no se que más hacer. Gracias por contestar tan rapido, 1 saludo amigo palmito.
Escuchame, los codecs que te tienes que bajar son
divx 5.0.3
Xvid 091
Fíjate si son las mismas versiones, eso es importante.
Sino hace algo.. dame una dirección de mail que te los mando yo.
Un abrazo!
Palmito.
bueno mi mail es [email protected]
El xvid que baje dice XviD-24062003-1
Y el divx dice DivXPro505GAINBundle
1 saludo.
Leslie Giovanni.
Te mande el xvid por mail pero como tu cuenta es de hotmail no te iban a entrar todos.
anótate mi msn [email protected]
Agrégame y te los paso online.
Un abrazo!
Palmito.
A lo mejor es la película, es muy raro que probando con todos estos codecs no funcione bien.
Yo he bajado gran cantidad de videos y jamas tuve problemas usando estos codecs.
¿Con otras películas tienes problemas o las visualizas bien?
Sino otra cosa que podemos hacer es.. entra en www.superarchivos.com y bajate un programa para cortar los avi, o sea, fracciona un pedacito de la película que tenga por ej 500 k y mándamela por mail a ver si la puedo ver. Si yo la veo igual, obviamente es un problema de la peli, pero si la veo bien si o si tiene que ser problema de codecs.
Te dejo mi mail por si quieres hacer esta prueba.
[email protected]
Si me mandas el avi también comentame si con otras pelis te pasa lo mismo o solo con esta tienes problemas.
Igualmente desinstala el codepack de elisoft e isntala solo el divx y el xvid.
Espero respuesta.
Un abrazo!
PAlmito.
Palmito no se el nombre del programa que me dices, ademas nunca me había pasado esto he visto un par de videos y todos me han corrido bien es la primera vez que tengo este tipo de problemas. Y te cuento que he intentado el procedimiento que me dijiste una y otra vez y nada
Primero desinstalo todo
Después le monto el divx, y pruebo
Cuando pruebo ahora hay audio pero no se ve nada.
Cuando le monto el xvid ni se oye ni se ve nada.
Y cuando le monto el nimo sigue igual nada de nada ahora ni audio ni video.
Voy a bajar la película otra vez tal vez la otra semana pero m}voy a intentar esta vez por el edonkey.
1 saludo.
Te hubiese puesto mil estrellas pero solo hay 5 jejjejee, pero ahí te van mis ¡Mil gracias!, Eres todo un experto, un abrazo hermano ! Je je.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas