No visualizo materiales en panel editor

No consigo encontrar la tecla adecuada para solucionar esto.
En el panel editor de materiales, no consigo ver nada. Sólo un fondo negro, y me gustaría ver como quedan los materiales y/o texturas antes de insertarlas en algún objeto. ¿Qué hago mal? ¿Tengo mal instalado algo?... Esto me está volviendo loca!
2

2 Respuestas

29.050 pts. Programas que domino: AutoCAD...
A ver si te puedo ayudar. Ya que no sé, de que programa me hablas.
Voy a suponer que se trata de 3D MAX, por los datos que me aportas.
Pareciera ser que tienes un motor de render diferente al tipo de material que estas configurando.
¿Haz instalado Vray por si acaso? ¿O algún otro tipo de motor?
A la hora de tirar el render, coge la opción renderer y fíjate cual tuvieras cargado por defecto. Tendrías que tener más de uno, elige algún otro, diferente al que tienes ahora por defecto, pon este por defecto y me cuentas.
Otra cosa a probar sería meterte en el slot del material y desde la librería optar por un tipo de material acorde al motor que tengas.
Perdón por no aclarar el programa, lo daba por supuesto! ;P
Es 3d Max, y en un principio si que tengo instalado el VRay, o eso creo. Vale que sea Vray DEMo 1.50.17, pero hasta en el selector de materiales me deja escoger VrayMatl, que son todos los que he creado hasta ahora, y puedo escogerlo como motor de render.
Teniendo en cuenta lo que me has dicho, he apagado el programa y lo he vuelto a activar. Me sale una ventana de aviso conforme se ha modificado el motor de Vray. Pregunta si quiero actualizar los modelos que me incluye esta nueva versión como VRaySky, VRayLight... etc, pero que si digo No, en un principio me renderiza según el motor antiguo.
El problema es que ni diciendo que sí, ni que no veo nada.
¿Tendría qué borrar el Vray del Pc y volverlo a instalar? ¿O podría hacer algo interno?
Gracias de todas maneras!
De acuerdo a lo que te decía antes, es un problema con la instalación o actualización del Vray. En principio el mensaje que aparece cuando abres un fichero antiguo, que tiene materiales Vray, es lo normal y poco importa lo que dice en este caso (Actualización del VraySky, VrayLight, etc.), ya que el problema no tiene nada que ver con esto.
Como digo el problema es con Vray y si abres un modelo antiguo de 3D Max con materiales Vray que estaban presentes en el editor de materiales, te pasa esto, que es ver un slot vacío o en negro.
Repito, revisa la instalación del Vray que allí está el problema, luego elígelo como motor por defecto. Solucionado esto verás aparecer los materiales, a la vez podrás optar por otros que seguro ahora no aparecen al buscarlo en la librería de materiales nuevos.
Todo esto lo supongo, porque recuerdo haber tenido un problema parecido también.
También pudiera ser un conflicto entre versiones o un fallo en el plugin.
En principio, cuando sucede esto, es porque no arranca Vray, con lo cual no te tendría que aparecer como opción entre los "Renderers"
Fíjate si tienes en la caja de diálogo, de "render", en la solapa "common", abajo de todo en la opción "Assign Renderer"->"Production", en el botón que tiene tres puntos (...).
Pincha allí y se tendría que abrir otra ventana. Allí tendría que aparecer en el listado:
* mental ray renderer
*V-ray ++++ 1.50.SP1 (esto dependerá de la versión de Vray que tengas)
*VUE render file.
Creo que en tu caso debe estar faltando Vray o no lo tienes activado por defecto.
Si apareciera "Vray..." en el listado elígelo y luego dale al botón de más abajo "Sabe as defaults". De esta manera siempre utilizará este motor de render por defecto y no tendrás que activarlo con cada fichero que abras.
Esto tendría que resolver el problema. Si no apareciera en la lista, se debería entonces a un problema en la instalación de Vray, con lo cual tocará solucionarlo y realizar lo dicho previamente.
Espero haberme hecho entender y haber dado con el problema y la solución, sino repregunta.
Buenas tardes,
gracias de nuevo. Lo que me comentas es lo que estuve intentando hacer, pero no hay manera. Lo que he descubierto es que cuando pongo el motor Vray, que sí que me deja, luego tengo dentro de la autorización de Vray, como si no tuviera licencia.
La verdad no entiendo el problema, porque en el pc del trabajo lo tengo instalado, y no tengo ningún problema de este tipo. He hecho una impresión de pantalla para podértela enviar, a ver si podías visualizando, ayudarme mejor, pero ahora no sé como enviártela...
Total, que me parece que lo que haré será desinstalar el Vray, y volverlo a instalar, porque como te digo, lo he hecho en otro pc, y no me da tantos problemas como aquí.
Muchas gracias por todo, y ya te mantengo informado sobre el resultado.
Entiendo tu problema. Es complicado de resolver. Yo lo conseguí probando con otras versiones de Vray hasta que dí con una que funcionaba.
Es un problema en tu versión. Sigue trasteando. Actualmente estoy trabajando y estudiando Blender. Su motor de render es muy bueno y de un manejo similar al Vray.
Hay otros motores más sofisticados aún, pero con el de Blender estoy conforme.
Luego no tengo que pagar nada, y esto se agradece ya que 3D MAX y Vray, son muy buenos pero también cuestan lo suyo.
Si te interesa, administro un grupo en http://grupos.emagister.com/blender/1921
El programa lo puedes descargar desde http://www.blender.org
No te olvides de finalizar la pregunta, calificándola.
Muy agradecida.
REalmente, es increíble tener la opción de consultar y que te respondan. Ya puede ser que tengan solución o no las preguntas, pero te das cuenta que no estás solo, y eso es mucho.
Y te da margen para maniobrar, por lo menos en mi caso, y tantear alguna solución alternativa.

Quisiera saber porque el material editor de 3dmax se hace negro como hago estoy estancado quiero renderizar y me sale la ventana cargando y luego se corta como hago

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas