Envía el formulario en blanco

He creado un formulario con Macromedia Dreamweaver. Dentro de <form></form> he escrito:
action="mailto:..."
method="post"
encrypte="text/plain"
Es tal como lo he visto en muchos ejemplos.
El problema es que cuando lo pruebo, se abre la ventana del Outlook con la dirección que le he facilitado en el código, pero no adjunta los datos, sino que envía el e-mail en blanco.
Te agradecería me dijeras como puedo solucionarlo.
Muchas gracias.
1

1 Respuesta

26.150 pts. Llevo más de 4 años en el mundo de Internet aplicado al...
¿No recibirás un archivo adjunto en donde sí estén los datos?
No. Ya pensé en esta posibilidad y lo volví a comprobar un par de veces, por si se me había pasado por alto, y siempre recibí el mensaje en blanco y sin archivo adjunto.
Ya no es que el servidor tenga o no SMTP, ya es si te deja usarlo o no. Ten en cuenta que es una característica extra de una página y que eso come su ancho de banda, no mucho, pero ya es algo, y los ISP tienden a usar el menor ancho de banda posible, como es normal. Si tienen y sigue sin funcionarte, búscate un script tipo ASPMAIL que te envía los e-mails en condiciones y sin necesidad de SMTP.
Mi servidor es Telefónica y que yo sepa si que tiene SMTP... vaya eso creo...
Si no tuviera SMTP ya no me dejaría enviar el mensaje no,¿?
Y cuando configuro mi correo también: smtp.telefónica.net
Quizás tu servidor no tenga servidor SMTP por el cual enviar esos e-mails.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas