JavaScript 1.5 y JavaScript 1.3

Aparentemente Internet Explorer 5.5 es compatible con JavaScript 1.5 y Netscape 4.6 con JavaScript 1.3. Por tanto todo el código JavaScript 1.3, que funciona en Netscape 4.6, podrá ser visto por un Browser IE 5.5, ¿es cierto esto?. ¿Todo el código JavaScript 1.3 es compatible con JavaScript 1.5?. ¿Conocéis incompatibilidades entre JavaScript 1.3 y JavaScript 1.5?
Gracias por la respuesta.
1

1 respuesta

Respuesta
1
El código javascript no es del todo compatible con el 1.5; incluso entre navegadores distintos existen diferencias para la misma versión de javascript.
Sin embargo existe un estándar, o al menos una parte común para cada versión de javascript.
Las principales incompatibilidades que surgen son de elementos deshechados.
En esta dirección encontrarás qué cosas se handeshechado:
http://developer.netscape.com/docs/manuals/js/core/jsref15/deprecat.html#1004016
Normalmente las principales diferencias entre navegadores surge en cuanto al tema de html dinámico, así que si no lo vas a usar lo más probable es que no tengas ningún problema.
Suerte, y si tienes alguna duda no dudes en preguntar :)

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas