El ordenador no me reconoce uno de los discos duros instalados ni en mi pc ni en la bios

Lo que me ha pasado en el ordenador es lo siguiente:
Tenía 2 discos duros puestos en mi ordenador, y 1 lectora de cd y una regrabadora.
El caso es que un día, así por así, al encender el ordenador, veo que un disco duro no aparece por ningún sitio, el 2º, y ni en la BIOS.
Estuve haiendo pruebas con los buses, y me reconocía el disco duro, solo cuando estaba el solo conectado (o con las lectoras de CD). Pero en cuanto enchufaba el primer disco duro, el cual tiene el Windows instalado, no lo detecta. Y me parece bastante raro. ¿No?
Y ayer, también de repente, reinicio el ordenador, y al iniciar observo, que ni en la BIOS, aparecían ni la lectora de cd, ni la regrabadora. Voy a Mi pc, y tampoco! Ni en Administrador de Dispositivos, ni en nada.
¿Qué hago? De que puede ser.
1

1 Respuesta

38.450 pts.
En principio resulta raro que desaparezcan los HDs y mismo la grabadora también. Pero es también raro que las bios de ahora fallen hasta dicho extremo. Vigila, ya que has cambiado los buses, que si quieres configurar un disco duro como primario master (el del SO evidentemente) has de configurar en la parte de atrás del HD, el jumper pudiéndolo configurar como primario o secundario y esclavo o maestro. Así tienes que hacer con todos los discos duros y también con las lectoras de CD-Rom y la CD-RW. La configuración que te recomiendo es que el HD que tiene el SO evidentemente ha de ir como PRIMARY MASTER, configurando el jumper en la parte de atrás del disco Duro. El 2º Disco duro ponlo como PRIMARY SLAVE y si te da problema o no lo detecta la Bios, prueba a ponerlo como SECONDARY MASTER. La CD-RW, la grabadora, ponla como SECONDARY MASTER si como te dije antes, no has puesto el 2º disco duro. Y la lectora de CDROM como SECONDARY SLAVE. Si todo va bien, tendrás el HD del sistema operativo como primario y como esclavo al 2º Disco duro (así la velocidad de transferencia de datos entre ambos discos duros se realizará de manera más rápida) y por otro lado tendrás la grabadora como Segunda unidad primaria y como su esclava a la lectora de CD-ROM; te recomiendo que pongas siempre como master secundaria a la grabadora, ya que te ahorrarás problemas a la hora de copiar o grabar CDs.
Espero que te haya ayudado en algo... si tienes más dudas aquí estoy...
Hola otra vez.
Todo lo que me cuentas, esta correcto, y esta de la forma que me cuentas. Igual igual. El primer disco duro, en el que esta el Sistema Operativo, como Primary Master, el 2º disco duro (que no me reconoce, como Primary Slave. La regrabadora como Secondary Master, y la lectora de Cd-Rom, como Secondary Slave. Pero te digo que no he tocado nada, y que al reiniciar una vez, no están las lectoras, ni aparecen al arrancar el ordenador, ni en la Bios.
Y lo del disco duro, igual. Al encender el ordenador un día, no aparecía por ningún sitio, y conectado esta. Pero ha pasado todo, de estar encendido, reiniciar y no esta!
No se que hacer.
Gracias por responderme tan rápido
Un saludo
Supongo que en la BIOS tienes configurados los Hds, lectora y grabadora como AUTO, ¿no?... puedes probar a configurar los discos duros manualmente empleando los datos que vienen impresos en la parte superior de los mismos: cyls (cilindros) heads (cabezas R/W) a ver si así consigues que aparezcan, obviamente la configuración de los jumpers traseros de las unidades ha de ser el correcto, como lo tenías... si aún así no consigues nada te recomiendo que lleves el PC a cualquier sitio especializado para que le miren como va la pila de la placa y mismo los puertos IDE por si acaso no funcionan bien...
Suerte.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas