Opcion zero fill

Hace tiempo te escribí preguntando porque mi ordenador se quedaba atascado en la pantalla antes de iniciar windows... Le quite el vista y le puse el xp. Ahora vuelvo a tener el vista, el original con la clave que me venia en el portátil. Me sigue pasando... Probé a cambiar los módulos de memoria ram de lugar, y de momento ha conectado, pero no se si volverá a atascarse... He probado con el memtest86 de hiren´s boot cd, y puede estar testeando más de 12 horas, aunque lo cierto es que cuando lo utilizo suele arrancar... ¿Puede deberse a la memoria ram esto de que no arranque y se quede congelada la pantalla? Me pediste marca y modelo del disco duro para formatearlo con la opción zero fill o algo así... ¿eso exactamente que es? Me dijiste que si podías me pasarías una captura de pantalla, por favor si te es posible ayudarme te lo agradecería mucho!
1

1 respuesta

Respuesta
1
Por lo que indicas si parece ser falla de la memoria RAM, la intención de usar el memtest era que te fijaras si indica errores en algún sector de la memoria, ya que como dices puede estar testeando mucho tiempo sin detenerse, pero te toca fijarte de lo que va indicando.
Con respecto al disco duro, la opción que te mencione es un formato completo, y diferente al que aplica Windows, con el zero fill, la utilería formatea cada sector, y comprueba que en realidad sean útiles, invalidando ante el sistema operativo los que podrían estar causando problemas, esto puede reducir un poco la capacidad del disco, pero con la seguridad de que te quedas con los sectores en buen estado. Parece que no es necesario en tu caso.
Puedes probar con un solo modulo de memoria cada vez (no mencionas cuantos tienes) y en diferentes slots, para ver si estas pruebas te indican algo sobre el estado de los módulos.
Hola gracias de nuevo! Pues tengo dos módulos de memoria de 1 gb cada uno... ¿si solo pruebo con un modulo de memoria en un slot se reducirá mucho y se me quedara pillado el windows? ¿slot es donde se inserta el modulo no? La verdad que el memtest dice que no hay ningún error... no se que será...
Hola, tras cambiar los módulos de lugar, me ha vuelto a pasar... le he quitado uno de ellos y lo he dejado arrancar y ha entrado en windows... voy a pasarle el memtest a cada modulo por separado e introduciendolos en las dos ranuras distintas en cada test a ver si me detecta algo... ¿puede ser que lo que esté mal sea el slot? ¿Hay alguna herramienta para testar los slots o la motherboard? Gracias...
Si, el slot es donde se inserta la tarjeta de memoria, desafortunadamente no hay una herramienta para testear el slot (no que yo conozca), por lo que en este punto, la detección es intuitiva. Es correcto que intentes una vez con cada modulo, así como testear uno cada vez.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas