Problema emisora

Tengo una emisora de radiocontrol. El otro día enchufe mal la batería (polaridad) y fundí la emisora. La he desmontado y no se muy bien que hacer. Parece ser solo un componente el que se ha dañado, ¿un condensador quizá?. No se si meterme a repararla yo, llevarla a algún sitio... Si es solo un componente no veo problema en soldarlo, pero que componente es y de que valor.
Aquí están las fotos
http://es.geocities.com/jlbr47/
Cualquier consejo sera bienvenido
Saludos y gracias
Jose
1

1 Respuesta

31.850 pts. Estudiante de Ing
Haz lo siguiente: limpia la superficie que está quemada con alcohol y con mucho cuidado, tratando de no dañar las pistas, ni que se desprenda parte alguna... y si puedes enviarme una foto luego de limpiarla, para poder ver bien... RTata de tomarla desde arriba y muy de cerca... Lo más probable es que el contacto que esta más arriba sea una pista que pasaba por debajo del capacitor, la polaridad es muy fácil de ver, fíjate que el lado donde esta la franja en el otro capacitor va a positivo (en realidad mira el lado opuesto al de la franja, y verás que esta conectado a tierra), luego te explico como conectarlo en caso de que sea un capacitor... En este caso si colocas el componente equivocado lo más seguro es que se queme sin dañar otro, pero para no correr riesgos te voy a dar una página para que armes una pequeña fuente variable para que apliques una tensión segura para probar el circuito antes de colocarle la batería... http://www.electronicafacil.net/index.php?module=htmlpages&func=display&pid=101... Puedes utilizar un adaptador AC/DC de 12 volt y le adaptas el resto del circuito (un LM317T, los capacitores y las resistencias), OJO: solo vas a montar el circuito a partir del C2, el resto ya lo trae dentro el adaptador, o sea, solo vas a necesitar las resistencias R1 y R2, los capacitores C3 y C4, y el integrado LM317T... Debes tener cuidado de no pasar del nivel de tensión de alimentación... Esta es la forma más segura que se me ocurre que puedas utilizar para probar si funciona la emisora luego de cambiar el componente... Espero que me envíes la foto si puedes para ver que podemos hacer... Nithrox...
Eso es lo que yo pensaba, que seria otro condensador. Pero dos cosas
1-En que sentido lo sueldo, pues creo que guardan mano(polaridad)
2-En la siguiente foto http://es.geocities.com/jlbr47/Im000439R.jpg veras que parecen existir tres contactos, ¿No es un poco raro?
¿Y si ponfo el componente equivocado no corro el riesgo de terminar de estropear la emisora?
Saludos y gracias
Jose
Estuve viendo con cuidado las fotos que me dices, y por lo que se puede ver parece que explotó un capacitor... Generalmente en un circuito se trata de que la mayoría de los capacitores sean de un mismo valor para que sea más fácil de armar... Mira en la foto (http://es.geocities.com/jlbr47/IM000435.JPG) el componente de color negro con una banda blanca que está a la izquierda, justo debajo del tornillo, que tiene la siguiente inscripción: 33 10V, busca en una tienda de electrónica un componente igual o equivalente a éste y sustitúyelo por el que explotó y avisame si funciona con este cambio... (el componente es muy económico)... Cualquier duda o acontecimiento me avisas... Nithrox...
Buenas!
Increíble, tras mucho insistir, y tras negarse a mandarme el esquema eléctrico por ser privado, el fabricante me ha dado la descripción del componente chamuscado:
"it is a capacity 4,7uF 25V"
Asi que voy a ir a comprarlo, pq el servicio tecnico en españa ni me contesta por mail ni por telefono, asi que tendre que intentar hacerlo yo.
¿Cómo puedo averiguar la colocación del mismo? Ya sabiendo que el componente va a ser el correcto con seguridad, creo que no habrá tantoriesgo, salvo la polaridad
Saludos y gracias
Jose
Que bien... debes colocar el capacitor (polaridad) de manera que la franja blanca (positivo) quede más cerca del conector (jumper)... Quizás no encuentres el mismo tipo de capacitor, pero te va a servir cualquiera de 25 V y 4.7uF de cerámica... Prueba si funciona con ése capacitor, y no funciona, revisa bien el "tercer" contacto que me mencionaste, pues como te dije puede ser una pista que pasaba por debajo del capacitor... Prueba y luego me avisas... Saludos... Nithrox...
He comprado uno de 4.5uF y 33 v que me han dicho me vale. Lo de la polaridad no acabo de entender de que forma tengo que ponerlo. La pata corta del condensador es el negativo, pero no se si va a la izquierda (según se ve la foto) o a la dcha...
Gracias
Jose
Yo te digo que es así porque veo que en el circuito el otro capacitor que se ve esta conectado de esa forma (el capacitor de 33uF y 10 volts)... De todas maneras voy a preguntarle a mi profesor de electrónica para decirte con seguridad como se conecta... Nithrox...
Según como lo ves en la foto, el negativo esta a la derecha... Yo te recomiendo que cuando puedas, compres un capacitor de 4,7uF, con un voltaje igual o superior a 25 V, pero la capacidad es muy importante en los aparatos que trabajan con frecuencias, transmisión y recepción... Espero me avises si funciona bien... Nithrox...
Perdona que te lo dioscuta más que nada porque tengo poca idea je je. Pero me parece por lo que he leído que lo blanco es el negativo (= pata corta) y que va justo al contrario, a la izquierda. Es más, he conseguido una foto del circuito original ! Puedes verla subida, y decididamente lo blanco es a la izda
Saludos y gracias
Jose
Hola! Finalmente lo he conseguido! Compre el condensador, lo soldé y... vuelve a funcionar!.
Pero una cosa, el condensador era al contrario, el negativo es el blanco y va a la izquierda, menos más me informe primero, porque la podría haber liado de nuevo. De cualquier manera gracia por tu ayuda

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas