Puerta de garaje comunitario no responde al mando a distancia

Me indicara como puedo hacer funcionar de nuevo la apertura de la puerta de garaje comunitario donde guardo mi vehículo.

Me explico. Detecté que mi mando por la circunstancia que fuere dejó de funcionar bien y dado que dispongo de dos iguales, dejé en mi casa el 1º y cogí el 2º. Sorpresa. Este tampoco me abría la puerta. El resto de usuarios entra y sale sin problemas. Por ello y sin ser técnico, deduje que el problema debía ser que el receptor no reconocía mis mandos. Me comprobaron en una ferretería la frecuencia y está bien, o sea, 433,92 hz. Mi mando es de Sovica Electronics SAW y el receptor del garaje es misma marca modelo MASTER IV.

He visto que en el receptor de la entrada hay dos minipulsadores junto a una luz roja y otra verde respectivamente. Existe otro led por el centro del panel pero creo que ya sin ningún pulsador. Cuando pulso mi mando esas luces parpadean pero no se mueve nada. He de advertir que en la salida del garaje por otra puerta distinta, existe otro receptor cuyo led también parpadea al pulsar mi mando pero no hay ya ningún pulsador al lado del led. No sé si con estas explicaciones habrá suficiente

Esta instalación tiene ya casi 14 años. Esto lo digo por la antigüedad del sistema.

2 Respuestas

Respuesta
2

Sin conocer el receptor ni disponer de ningún tipo de instrucciones es difícil de averiguar.

CUIDADO: si intentas pulsar esos botoncitos del receptor sin saber puedes llegar incluso a borrar la memoria del receptor y dejar todos los mandos inutilizados, la que se puede armar en el garaje ya te lo imaginas.

Tu instalación puede tener personalización, el instalador en cuestión puso el receptor y mandos programados bajo su clave de seguridad, por lo que todos los mandos y receptores deberán estar grabados por el obligatoriamente. Si la instalación tiene 14 años lo mas probable es que esos mandos ya se copien en ferretería, pero al copiarse en ferretería se corre el peligro de pisar otros mandos existentes, cada mando tiene un código distinto.
El procedimiento sería: Paco tiene el mando código 23, va a la ferretería se lo copian y el mando copiado tiene el código 50 (coge del original el resto de datos). Casualidad que tu mando era el código 50, llega Paco con su nuevo mando, lo pulsa y el receptor entiende que el 50 ahora es el de Paco y se olvida del tuyo original.

Es raro que te fallen los 2 mandos en los 2 receptores, si es un problema propio del receptor en si fallaría uno solo y tus dos mandos es raro que estén averiados también a la vez. Esto de los mandos copiados ocurre mas veces de las que uno se imagina.

El arreglo sería primero quitar esos mandos copia de la instalación, después en la memoria del receptor borrar los códigos copiados y volverlos a grabar con el mando original que debería funcionar.
Pero esto ya se sabe que es algo difícil de conseguir en una comunidad.

Otra solución es colocar un receptor en paralelo donde si tengáis control sobre los mandos ya sea un sistema incopiable (a día de hoy) o bien un sistema de código fijo (abres el mando y tiene una serie de interruptores con el código programado), en el caso de código fijo no hay problema de pisar códigos ni nada parecido, pero es mas fácil de conseguir un mando.

En primer lugar, gracias por la rápida respuesta.

Por otra parte, quiero rectificar mi anterior comunicación en el sentido de que en la salida, en la que existe otro receptor, SI existen también los dos leds, uno rojo y otro verde con sus micropulsadores a lado, muy cerca de la antena receptora.

Por otra parte, aclaro que mis mandos son, los dos, los originales que me dieron junto con la plaza y no son ninguna copia de nada. Tienen dos botones, uno para la entrada y otro para la salida. En su circuito impreso no existen ningún tipo de interruptores para el código ni ningún condensador variable para ajustar la frecuencia.

Podría ser que algún otro usuario me hubiera pisado mi código pues sé fehacientemente que hay muchos mandos copiados por deterioro de los originales.

Tengo algún conocimiento de electrónica y la pregunta iba encaminada a poder solucionar personalmente la cuestión.

Agradecería de su buen hacer la solución o en última instancia a cargo de quien sería la posible solución por parte de terceros.

Gracias y un saludo de nuevo

Por tu parte para solucionarlo o bien manipulas el receptor para volver a grabar tus mandos (no sabemos hasta que punto es manipulable ese receptor en el sentido de que la memoria pueda ser alterada sin consola de programación).
Otra opción es cambiar el código de tus mandos, pero de nuevo para esto sera necesaria la consola de programación de la marca en cuestión.

De cualquiera de los 2 modos sigue existiendo el riesgo de que una copia pise tus códigos, te explico esto con mas detalle:

Cada mando tiene un código cambiante en base a un código que se le graba al mando, si al mando le grabamos el código 25 a cada pulsación el mando envía un código mucho mas largo codificado con un algoritmo en el cual aparte del código 25 también le esta indicando al receptor las veces que el mando ha sido pulsado, el código de instalación, código de instalador, etc.
El receptor almacena las veces que se ha pulsado cada mando según la ultima comunicación que tuvo con el mando, digamos que el mando 25 dijo por ultima vez al receptor que estaba en su pulsación nº 3.000. Cuando entra un mando copia la pulsación no es la misma digamos que va por la nº 10.
Cuando el copia llega y es grabado allí en el receptor, este se actualiza con esos datos y cuando llega el mando 25 con 3.000 pulsaciones al receptor no le cuadra y no obedece.

Esto no es tan estricto, suele tener unos rangos de pulsaciones, unas "ventanas" que se le llaman, que van en función del algoritmo que utilice el receptor.

Una posible solución es pulsar el mando X veces hasta saltar una de esas ventanas, aunque puede ser algo desesperante si va por 3.000 pulsaciones la siguiente ventana puede estar a las 6.000 pulsaciones, es difícil de saber sin consultar al fabricante.

Últimamente hay muchos garajes que sufren de las copias malas y dan auténticos quebraderos de cabeza.

Respuesta
1

Si el sistema tiene 14 años, no hay nada que hacer. En las ferreterías nunca te copian el código bien. Lo mejor es buscar un vendedor de esos mandos para que te lo venda . Habla con el instalador de la puerta para que te lo copie.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas