Encendido del radio cd de serie citoen xsara

Hola, me llamo Juan Carlos, tengo un citoen xsara image 5p. Hdi 2.0, del año 2000, con radio cd de serie, creo que es un blaupunkt. Bien, ayer viernes 24/09/10, mientras volvía a casa, iba escuchando la radio y de pronto se apago y en el display apareció "ERROR". No ha vuelto a funionar, cada vez que lo enciendo o arranco el coche aparece el mismo mensaje y no desaparece, ni dejándolo encendido 3o min. Como pone el libro de instrucciones por si fuera cosa del código. ¿Se ha averiado o es otra cosa?
{"lat":39.6395375643667,"lng":-5.69531679153442}
1

1 respuesta

Respuesta
1
Juan Carlos, prueba a desconectar la batería durante unos 10 min (perderás eso si los valores predeterminados Reloj, cuanta kilómetros parcial, etc).
Luego conecta la batería enciende la radio y mira si te pide el código, si es así introdúcelo y debe de funcionar, si por el contrario te sigue apareciendo error el problema esta en la radio.
Espero haberte sido de ayuda, ya me dirás si lo has podido solucionar.
Gracias por la rapidez en contestar. La verdad es que me temía que fuera la radio cd, pues lo extraje esta mañana del alojamiento y estuve con el desconectado de los cables como una hora más o menos. Al conectarlo de nuevo, el problema continua lo mismo. ¿Imagino qué dará lo mismo que desconetarlo de la batería? Saludos.
Si, da lo mismo desconectarlo de la batería que desconectarlo de los conectores. Seguramente que es problema de la radio, de todas maneras antes de darla por perdida, pasate y consulta en citroen que seguro que ya se han encontrado con más de un caso y por hacer esa consulta no creo que te cobren nada.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas