Como hacer un inventario en excel

Me podrías indicar como hacer un inventario en Excel lo necesito b
Bastante urgente.
1

1 respuesta

Respuesta
1
Recién vuelto de mi fin de semana, veo tu pregunta.
En realidad, un sistema de Inventarios requiere algunas precisiones, como por ejemplo, frecuencia de actualización, dónde se cargan las compras y las ventas, etc.
De todos modos, haré un intento:
Deberías armar una planilla con las siguientes columnas:
|..*Cod.Producto*..|..nombre del producto..|..Categoría..|..*Cantidad inicial*..|..*Ingresos*..|..*Consumo*..|..*Ajustes*..|..*Stock final*..|
(Puse entre asteriscos los indispensables)
Asumiré que tendrás, aparte, una hoja donde cargas secuencialmente los CONSUMOS (Ventas) y otra similar para los ingresos)
En la columna de consumo, ingresa una fórmula como esta:
=-SUMAR.SI('CONSUMO'!$A$1:$A$100,A2,'CONSUMO'!$D$1:$D$100)
Donde los argumentos de la fórmula representan:
- 'CONSUMO'!$A$1:$A$100 ....es la columna donde se indican los productos en una hoja llamada CONSUMO.
- A2... es la celda en la hoja de "INVENTARIO" donde está el código del producto que quieres averiguar su cantidad final . Es aconsejable utilices un Código, en lugar del nombre . Usar nombres implica que deberás asegurarte que esté escrito de igual manera, tanto en la base de productos como en la de consumos o en la de ingresos, (un espacio al final de la palabra, por ejemplo, provocaría un error en los cálculos).
-'consumo'! $D$1:$D$100...es la columna, en la hoja llamada CONSUMO, donde se indican las cantidades consumidas en cada día.
Obviamente, deberás cambiar estos rangos de acuerdo a dónde estén ubicados los datos en tu propio archivo.
(Nota el signo negativo al inicio)
Una vez ingresada, copia esta celda y pégala hacia abajo, tantas como productos tengas en tu base, seguramente tendrás una fila por cada refacción.
De forma similar, trabajarías con los Ingresos (Compras) con una fórmula -en esa columna- como esta:
=SUMAR.SI('INGRESOS'!$A$1:$A$100,A2,'INGRESOS'!$D$1:$D$100)
La columna de Ajuste es libre y podrá tener valores positivos (exceso de inventario), negativos (Faltante de inventario) o nada.
Finalmente la última columna ("Stock final") debe contener una fórmula del tipo :
=SUMA(B2:F2)
Que sume los cuatro conceptos: Cantidad Inicial, Ingresos, Consumo y Ajustes
Esto te dará la cantidad final a medida que se vaya consumiendo.
Terminado el mes, copia la columna "Stock final" y pégala sobre la de Cantidad Inicial utilizando "Pegado Especial", "Valores".
Luego deberás grabar este archivo con un nombre distinto para el nuevo mes y vaciar la base de datos de consumos.
Este es el método que suelo utilizar y funciona bien, espero que también sea así para ti.
----
Una alternativa es cargar todos los conceptos como registros de una gran base de datos y luegos exponerlos usando una tabla dinámica. De todos modos, lo anterior funciona perfectamente si estuviera correctamente armado.
Espero que esto te sirva. Si así fuera, te agradeceré un comentario y finalizarla.
Si no, pregúntame de nuevo.
Un abrazo!
Fernando

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas