Inicio de sesión muy lento

Respuesta de
a
Usuario
Buenas tardes.
Tengo un portátil en el que tengo el siguiente problema:
Al iniciar la sesión en Windows XP me tarda muchísimo tiempo (una media hora) en poder utilizar el Outlook o el Navegador de Internet.
Si al iniciar la sesión pulso Control+C no tengo este problema, puedo utilizar tanto el Outlook como el Navegador inmediatamente.
¿Qué es lo que hace Control+C al iniciar Windows?
¿Por qué me tarda tanto si no lo pulso y como puedo solucionarlo?
Muchas gracias.
Experto
La combinación de teclas Control+C sirve para dos cosas importantes:
-En el caso que preguntas, cuando se están iniciando procesos como en el arranque, sirve para terminarlos.Por eso al pulsar tu esas teclas el pc se inicia antes.


-También es la combinación de teclas que te permite copiar el documento que tengas seleccionado.La combinación Control+V nos servirá para pegar el texto donde queramos.
Pero intentando arreglar lo del inicio lento te contaré que hay muchos programas que sin decirte nada, al instalarlos se insertan en la lista de los que se ejecutan desde el inicio y eso te hace ralentizar tanto el inicio(probablemente)
Ves a "inicio" y a "ejecutar" se abrirá una ventana donde debes escribir:MSCONFIG
Y pulsar "aceptar".
Una vez en la "utilidad de configuración del sistema"pulsa la pestaña inicio y allí veras los programas que se inician en el arranque.desselecciona los que no uses desde el inicio y acaba con aplicar y aceptar. Pulsa luego en reiniciar y después del reinicio veras que, si has quitado unos cuantos programas que no tienen porque iniciarse al principio(grabadores, juegos,...), tardara menos en iniciarse el sistema.
Dime si la respuesta te ha válido
Por favor
Usuario
Hola.

El problema se ve que es debido a algo de la comprobación del usuario en la red, que tarda muchísimo no sé porqué.

No es porque cargase ningún programa al inicio, ya que tiene los mismos programas que hace unos meses y antes iba muchísimo más rápido.

Si inicio la sesión en Windows sin el cable de red y lo conecto una vez dentro de Windows me entra muy rápido, pero si no le quito el cable de redal iniciar la sesión se tira muchísimo tiempo intentando conectarse con el servidor y verificando los datos del usuario en el dominio.

Bueno, lo he solucionado desenchufando el cable antes de iniciar la sesión.

Gracias de todos modos.