Sobre Sonidos de Windows

Hola a todos! Hace poco reinstalé Windows98SE y cual fue mi sorpresa cuando iba a personalizar los sonidos de windows y vi que la entrada SONIDO PREDETERMINADO había volado... Ahora, cada vez que debe sonar ese sonido, lo único que oigo es un BEEP del altavoz del PC (una mierda, vamos)... ¿alguien sabe qué ha pasado o, mejor aún, cómo solucionarlo? Gracias.
PD: Aclararé algo diciendo que no he borrado archivos de sistema ni he hecho cosas raras con el registro de windows... Al menos voluntariamente.
1

1 respuesta

Respuesta
Veamos, deberías comprobar varios puntos por orden:
Icono de Mi PC, botón derecho encima, click con el izquierdo en propiedades, ahora vas a la pestaña administrador de dispositivos, donde pone dispositivos de sonido, video y juegos, haz sobre click y comprueba que allí esté tu tarjeta de sonido, que no tenga ningún símbolo de admiración ni interrogación y que esté presente. SI está allí y está correcto, es un problema de software, si no está allí, simplemente el windows no te reconoció la tarjeta, prueba a instalar sus controladores, reiniciar el sistema y a ver si te la detecta bien.
También puedes ir a Inicio/Configuración/Panel de Control/Agrgar nuevo hardware y que windows te detecte la tarjeta de sonido, a veces con tarjetas ISA antiguas no las detecta ya que no son PnP.
Prueba esto y dime que tal, si ya los has probado, dime hasta donde llegaste y seguiremos mirando.
No es la tarjeta de sonido, puesto que todos los demás sonidos siguen funcionando con normalidad... simplemente es que ha "volado" el sonido predeterminado. Gracias.
Vete a panel de control, configuración, agregar/quitar programas, instalación de windows, donde pone multimedia lo desinstalas todo, luego lo vuelves a instalar y se pondrá bien.
Bueno, nada de lo que me han dicho ha válido para nada... mala suerte, supongo... creo que la única manera de solucionar esto es reinstalando... ya me he resignado... sniff sniff

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas