Placas de red para mi pc con Windows Millenium, configuración y propiedades tcp ip

Antes que nada. Me compre 2 placas de red, una isa (ethernet) para una 486dx4 con windows 95 y otra pci (encore) para una pentium2 con windows millenium. Me he comprado 18 metros de cable utp categoría 5, y he añadido en sus extremos 2 rj45 y seguido los pasos que han indicado en los foros sobre el orden de los cables internos (me resulto un poco difícil pero al fin y al cabo lo he logrado). La cuestión es que configuro en el panel de control en redes a ambas maquinas (donde las placas han sido detectadas satisfactoriamente) y en las propiedades de tcp/ip de la placa de red, he puesto asignar yo mismo una dirección ip (10.10.10.10 y 10.10.10.11 en la pentium2 y en la 486 respectivamente, para así utilizar la pentium2 como servidor) y en mascara de subred puse 255.255.255.0 en ambas maquinas.
Primer pregunta: ¿Hasta aquí voy bien?
El problema viene a continuación: parece que cuando pongo buscar pc en el windows, lo único que encuentra es la misma pc en la que trabajo pero no encuentra la otra que esta conectada (aclaro que ya elegí la opción de compartir archivos y demás).
Segunda pregunta: ¿A qué se debe esto? Puede ser que el problema ya no sea de configuración sino externo, ¿o sea del hardware?
Y por ultimo quisiera saber para que son las 2 luces que posee la placa de red, ya que la de abajo siempre permanece encendida mientras que la de arriba pocas veces titila (en la placa isa la de abajo aparece como naranja y la de arriba verde mientras que en la pci son ambas verdes).
Disculpa las molestias y espero una respuesta pronto! Sigan así!
1

1 Respuesta

13.100 pts.
Todo esta correcto, puedes checar la conectividad de dos maneras:
1. Desde DOS teclea: ping direccion_ip_de_la_otra_maquina
por ejemplo: desde la 10.10.10.11, teclea: ping 10.10.10.10
y si NO te marca TIME OUT, entonces si tienes conectividad.
2. Las luces se llaman LEDs y una es para indicar que tiene conectada
la red la tarjeta y la que parpadea indica que tiene actividad.
Lo que tienes que checar es la configuración del cableado, ya que
si conectas 2 PCs directas con un cable, tienes que hacer un cable
especial que se llama "cable cruzado o crossover"; de otra manera
requieres un concentrados o "hub" para conectar las 2 PCs.
Gracias por la información que me proporcionaste, pero sucede que conectadas están. El problema es que a veces de a ratos pierde conexión, y no tengo idea cual puede ser la causa. O sea, puedo lograr un ping satisfactoriamente como puede darme un resultado erróneo (no detecta la conexión) y esto es a causa de que la red durante varios minutos funciona, pero luego pasan otros minutos sin que esta funcione, y así sucesivamente. ¿Cuál puede ser la causa de la insconstantibilidad de la red?
Muy probablemente el cable de red este mal hecho; o la otra es que
Una tarjeta de red este fallando.
Revisa el cableado, intenta con otro ; utiliza un probador para checar
La continuidad.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas