¿Qué le pasa a mi pentium II que al intentar encender el ordenador a veces no funciona?

Tengo un pentium II, 256 de RAM y 2 dos discos duros extraíbles, placa base Intel AL440LX, cuando le doy al botón para encender el equipo, a veces no se enciende.
¿Me puedes dar alguna orientación de la causa y la posible solución?
Estaría muy agradecido
[email protected]@
http://club.telepolis.com/freixneda
2

2 respuestas

Respuesta
1
Pero podría ser que el botón de Power no está haciendo contacto correctamente y por ende, no manda la señal de arranque al primer "fogonazo". Revisa esto probando a presional fuerte el botón de encendido la primera vez que la enciendas... si es un mal contacto, entonces se debe a que ya está fallando el botón.
Dejando a un lado este problema, también podría ser por la fuente de poder. Déjame explicarlo:
-Si tienes muchas tarjetas en la placa madre (módem. Sonido, vídeo, TV, DVD, etc) y la fuente de poder no es muy buena, normalmente al presionar el "power" la fuente no puede alimentarlas a la primera, por lo que hay que estar insisitiendo hasta que lo logra (es como un carro con la batería baja... si quieres arrancarlo es preferente apagar el clima, el reproductor de CD, etc..). La solución es sencilla: cambia la fuente de poder por una más potente.
- Podrían ser los HD Extraíbles... revisa si te hace lo mismo cuando no están instalados... si no lo hace, has la clásica prueba de "meto-uno-y-a-ver-que-pasa"... "meto-el-otro-y-espero"... "meto-los-dos-y..".
- Si nada de esto funciona, entonces no quedará de otra, que llevarlo al técnico y que haga una revisión minuciosa de las partes... en ese aspecto, nada mejor que una revisión física para descartar otros posibles problemas.
Al final tuve que llevarlo al servicio técnico y cambiar la fuente de alimentación que estaba fastidiada
Gracias por tu ayuda
Rafa
Respuesta
1
Por tu mail entiendo que el equipo se enciende unas veces si y otras no sin causa aparente. Mira que los discos duros estén bien insertados, esa podría ser una causa. Si crees que eso no tiene nada que ver, tendrías que plantearte que puede ser un problema de la fuente ATX, o tal vez de la placa. Yo creo que debe ser tema de los discos, que a veces se quedan mal insertados.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas