¿Mi Pc no enciende?

Tengo un P-III a 533 con una placa Iwil VD133 mi problema es que le doy al power para encenderlo y el equipo enciende, es decir qlas luces del disco duro del power y del cd-rom quedan encendidas permanentemente y la pantalla tiene una luz ámbar lo que quiere decir que no recibe señal pues así queda, lo tengo qapagar de la alimentación y voverlo aencender así como cosa de 4o5 veces, por favor contésteme lo antes posible, ¿xqalguna solución habrá?
4

4 Respuestas

32.475 pts.
La verdad es que lo que me dices es extraño y, desde luego, no tiene una solución única. Puede ser por muchas cosas. Si a la 4 o 5 vez arranca está claro que el equipo funciona. Lo más probable es que se deba a un problema de temperaturas. Como solución lo único que puedo proponerte es que intentes probar con otra fuente de alimentación. Un problema similar que tuve resultó que estaba causado por la memoria. También podrías probar a sustituirla por otra. Pero ojo, no compres nada. Pídele a un amigo que te la deje un momento para probar.
192.825 pts.
En la BIOS verifica que haya alguna opción que indique como debe iniciar el sistema. Verás, hay dos maneras en si, una es que al presionar el botón de Power el sistema entre en estado "Sleep", es decir, se duerma. Por ello la luz naranja. El sistema en si está encendido, pero durmiendo.
La otra opción es Apagar (Shutdown) y cuando lo presionas el sistema si se apaga.
Cuando está dormido, el sistema se debe encender si presionas la tecla ENTRAR. Por ello, si presionas el botón Power no se enciende y tienes que apagar el sistema de verdad para que funcione.
Tal como te mencioné, tendrías que revisar el manual de tu placa madre para desactivar o activar esta opción a tu gusto.
Por último, prueba a mantener presionado el botón de Power por 5 segundos, dime que pasa.
Roberto Henry
[email protected]
2.525 pts.
El indicador se enciende de color verde cuando el monitor se encuentra encendido, y de color naranja cuando se encuentra en el modo Ahorro de energía, no le llega la señal de la tarjeta gráfica o el monitor esta estropeado.
Puedes empezar comprobando la tarjeta gráfica : pínchala en otra ranura distinta de donde la tienes actualmente y asegurate de que la pinchas correctamente. Seguidamente arranca el ordenador. Si sigue igual, intenta conseguir otra tarjeta de algún amigo tuyo y vuelve a probar.
Si tampoco lo consigues puede sea el monitor el que este averiado.
Para asegurarte de que realmente esta averiado, prueba el monitor en otro ordenador y si puedes prueba otro monitor en tu ordenador.
Si ves que tu monitor funciona en el otro ordenador y a te sigue sin funcionar, puede ser que tengas un conflicto de recursos entre algunos dispositivos hardware que tengas instalados en tu ordenador. Para comprobar esto último quita todas las placas, desconecta el ratón, el teclado y deja el ordenador solo con la tarjeta gráfica y prueba. Si consigues que se encienda el monitor ya sabes que es de algún otro dispositivo que tienes.
Bueno.
2.575 pts.
Seguramente sea un problema de la fuente de alimentación que 'aparentemente' funciona, pero no es así realmente... prueba con otra si la tienes a mano.
El otro posible fallo es de la placa base. De todos modos, si tienes el altavoz correctamente conectado a la placa base, y ésta funciona... debería emitir una serie de pitidos que te indican el tipo de problema (supongo, por supuesto, que no se llega a ver nada en pantalla)
Intenta concretar un poco más, con el fin de poder ayudarte de la mejor manera posible.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas