Un reto para un webmaster

Hola, te escribo para consultarte a propósito de una página que estoy haciendo, en la que me ha ocurrido una cosa muy rara, que no acierto a solucionar. La cuestión es que he hecho la página y se veía bien en ie y netscape; pero cual es mi sorpresa cuando al cambiar la resolución a 800x600, la página que en netscape se veía perfecta, aparece totalmente descojonada. ¿A qué puede ser debido esto?, yo la verdad es que me he dado por vencido, mira la página y a ver si puedes ayudarme; si lo consigues, significará que eres realmente bueno; je je. Un saludo http://www.trucoarchivo.cjb.net
1

1 Respuesta

14.925 pts.
Sinceramente, he visitado tu página y la he visto perfectamente tanto en el Internet Explorer como en el Netscape.
No encuentro ningún problema. De todas formas si sigues viéndola igual, especifícame lo que tu ves y ya te diré.
El problema que tiene y que no consigo comprender, es que la página se ve perfecta en ie, pero en netscape funciona para todas las resoluciones menos para 800x600, en la que las tablas me aparecen totalmente descojonadas,. Seguramente tu la habrás visto perfecta porque usarás una resolución superior, cambiala y verás que sorpresa. Contestame cuando la veas; gracias
Cuando te dije que la había visto perfectamente me ya la había visto a 800x600, es lo primero que hice pero te sigo diciendo que no hay ninguna diferencia a como la veo en el Internet Explorer.
Francamente no se que problema tendrás con el browser pero te puedo asegurar que de la página no es.
.::Ethan::.
Yo estoy usando el netscape 4.51 y en el te puedo asegurar que se ve mal; ya lo he probado en diferentes ordenadores todos con el 4.51. Igual es que tienes un netscape posterior.
Pensaba que ya te había contestado, a lo mejor no se envío bien la respuesta.
Bueno lo único que quería decirte es que para empezar es muy raro que solo al cambiar la resolución, se descoloquen las cosas, de verdad que no lo entiendo a mi nunca me ha pasado.
Lo que no entiendo es que con ese mismo explorador lo vieses bien antes y ahora al cambair la resolución no.
¿Usas layers o CSS?

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas