Teclado griego

Hola:
Tengo un pequeño problemilla que espero me puedas ayudar a resolver, se trata de lo siguiente.
Un equipo con Windows NT Workstation (sp5) en español, se han instalado las fuentes griegas junto con un teclado en griego, la configuración se ha realizado pasando el script que se encuentra en el cd de instalación y modificando los parámetros en panel de control, hasta aquí bien, pero el teclado escribe los signos de especiales (/&%$) según el teclado griego y aunque se cambie como español sigue funcionando como el griego.
¿Me falta dar algún paso?
Muchas gracias
Lazaro
1

1 respuesta

Respuesta
Por le que me cuentas has echo todo lo que hay que hacer, pero puedes probar lo siguiente.
En el fichero autoexec.bat se suele cargar la página de códigos. Puede que no este el numero adecuado. Busca una lineas como estas:
mode con codepage prepare=((850) C:\WINDOWS\COMMAND\ega.cpi)
mode con codepage select=850
Has de cambiar el 850 por el código que se use en grecia.
Lo primero gracias por tu interés, ya observe esa posibilidad de los códigos en el registro, el script cambia automáticamente en 5 puntos el codepage del registro, eleve una pregunta a microsoft pero no tienen ni idea, solo me queda la posibilidad de encontrar a alguien que le haya ocurrido algo parecido para solucionar el problema, ¿sabes de alguien que este metido en desarrollo de drivers, o en hardware? Quizás esta gente sepa arreglar el tema.
Muchas gracias por todo
Lazaro
No conozco a nadie que desarrole drivers, lo siento. Pensé que con lo del código de pagin lo tendrías solucionado, pero veo que no. No se que puedes hacer más.
Muchas gracias, después de mucho buscar no he encontrado la solución por lo que le he informado al usuario que se aconstumbre ... je je.
Un saludo
Lazaro

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas