Pic :000h

Buenas tardes a todos:
Después de todas mis peleas con la cucaracha de 18 patitas conseguí meterle en la cabeza lo que quería que hiciera pero cual fue mi sorpresa, a la hora de realizar el trabajo que le encomendé hizo kaput, resulta que cuando le conecte al ordenador para verificar el pic 16f84 con el icprog usando el TE20 resulta que me da el fallo 000h,
Alguien me puede confirmar lo que más me temo por que ya es el segundo y no es por conectarlo al revés y esta con un regulador 7805.
Espero que no sea verdad y no se haya quemado el pic.
Gracias de antemano:
Atentamente.:
Carlos
1

1 Respuesta

0 pts.
En el caso del TE20, como supongo que sabrás por los foros que hay por ahí, es muy importante que los diodos ( no los zener ) sean Shotky para que tengan poca caída de tensión ( si el programador se alimenta del puerto serie )... también se da el caso de que el TE20 en combinación con el ICProg no es siempre capaz de desbloquear un PIC protegido... yo he usado y uso el TE20 y se me ha dado el caso de algún que otro PIC que he tenido que 'resetear' ( por llamarlo de alguna manera ) en un programador del tipo profesional, que tiene la opción borrar y quitar protección y ha continuación lo he podido grabar perfectamente con el TE20... tus chips no tienen porque estar muertos, si conoces a alguien que tenga un programador profesional, intenta 'resetearlos'...
Espero haberte servido de ayuda y/o esperanza
¿Qué tipo de aclaración quieres?, no me sale ninguna pregunta después de mi respuesta...
Perdona Gasensio que soy nuevo en este sistema y no te quería preguntar ya que voy a intentar hacer la prueba montándome un programador NOOP2 y programar otra vez el Pic y creyendo que te había respondido en finalizar pregunta según parece lo he hecho en la aclaración.
Muchas gracias.
Carlos

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas