Yima Ara

Yima Ara

@yimaarap desde - visto
Preguntar

Actividad pública reciente

Ha preguntado en el tema en

Buscar por un criterio en 2 celdas distintas

Primero agradecer su ayuda y bueno pedirle ayuda con un problema tengo una tabla con el numero de documento de identidad nombre y edad de varias personas lo que deseo es que mediante una formula pueda buscar por el numero de documento y que me...
Sin respuestas
Ha valorado "Excelente" la respuesta

Marcar y Desmarcar un option button VBA excel

respondió: Puedes poner el evento DblClic para cada optionbutton. Con clic lo marcas y con dobleclic lo desmarcas. Ejemplos: Private Sub OptionButton1_DblClick(ByVal Cancel As MSForms.ReturnBoolean) OptionButton1.Value = False Cancel = True End Sub Private Sub...
Ha valorado "Buena" la respuesta

Como exporto datos a una hoja de excel con un botón desde un formulario en Access

respondió: En tu caso me parece que lo más práctico es usar el método "DoCmd.TransferSpreadsheet", mira por aquí: https://msdn.microsoft.com/en-us/vba/access-vba/articles/docmd-transferspreadsheet-method-access Comentas Abraham Valencia
Ha valorado "Excelente" la respuesta

No mostrar datos si la fórmula no encuentra datos

respondió: Puedes agregar a tu fórmula una condición más: =SI(SUMA(A2:E2)<=0;"";SI.ERROR(+BUSCARV(F2;$I$2:$K$3,3);"0"))
Ha valorado "Excelente" la respuesta

Como mostrar conceptos según el resultado del celda

respondió: La función "BuscarV" también sirve para lo que estás buscando. Cuando el cuarto valor usado en la función ("Ordenado") es uno (1), la función utiliza el valor más alto que sea menor o igual al valor buscado por lo que tú solo deberías dejarlo así:...
Ha valorado "Excelente" la respuesta

Restar fechas si el valor de una Celda es 1 o 2

respondió: En la celda D2 pon la siguiente fórmula =SI(A2=2, B2-C2, C2-B2) Nota: si utilizas punto y coma como separador de parámetros, entonces cambia la coma por punto y coma =SI(A2=2;B2-C2;C2-B2) Copia la fórmula hacia abajo Ahora para el formato...
Ha valorado "Excelente" la respuesta

Error al actualizar automáticamente listbox

respondió: La respuesta es simple tienes una condición que si en el combobox no hay el nombre de un guardia te va a sacar del sistema, viendo tu programación me doy cuenta de que no tienes instrucciones para llenar el combobox con los nombres de los guardias,...
Voto positivo a la respuesta

Ingresar Fecha Automáticamente en un Textbox

respondió: Se supone que con un simple: TextBox1= Date Deberías lograrlo Abraham