Visual Basic

4.312 seguidores
Preguntar

Preguntas resueltas

Pregunta en y en 1 temas más de

¿Como sumar las celdas y automático para macro?

Tengo dos ejemplos EJEMPLO1 que suma F7:F10 y colocar la función =SUMA(F7:F10) Y la siguiente EJEMPLO2 que suma F12:F20. Aqui tengo hacer sumar total horas la columna F Para crear un macro que suma los valores y colocar cada uno
Pregunta en y en 3 temas más de

Como puedo desplegar el código de vale descripción y total en una macro?

Soy muy nuevo en esto de VBA y Tengo la siguiente Tabla y quisiera Filtrar con una Macro en VBA unos datos y que solo me muestre el código y la descripción del Cliente que están en la columna A y B, y el Total que esta en la Celda F en Negritas, el...
Pregunta en y en 2 temas más de

Macro que permite filtrar columna por datos que no empiecen por la letra I

Podrían ayudarme con una macro que permita filtrar la columna j de filas variables, de tal forma que deselecciones del filtro los datos que empiecen por la letra I: ejm: tengo los siguientes datos, 1,2,3, I12, I13, 6,7. Después de aplicar el filtro...
Pregunta en y en 2 temas más de

Generador de números de 4 cifras en excel

Se puede realizar un generador de numero aleatorio de 4 cifras pero que cada cifra este en un cuadro diferente
Pregunta en y en 1 temas más de

Macro para filtrar desde ComboBox

Necesito una macro para que filtre desde un ComboBox. Me explico, la Base de datos tiene las columnas A:AW, necesito que el ComboBox1(Filtrar LIMA / PROVINCIA), me liste todos los datos únicos de la columna S.
Pregunta en y en 2 temas más de

Archivo excel pasar datos a txt

Soy nuevo acá... He estado mirando ejemplos y ante todo no quiero dejar pasar la oportunidad de agradecerles y felicitarles a los miembros de la página todoexpertos por su predisposición de ayudar a los demás :) De paso aprovecho seguir esta...
Pregunta en y en 1 temas más de

Macro para guardar una copia de un archivo con macros como libro normal en (.xlsx)

Hoy vengo con una situación que me ha dado varias molestias. Tengo un archivo xlsm en cierta carpeta, el nombre del archivo esta definido ya que en una hoja tengo los datos de la ruta donde esta el archivo y el nombre. Lo que quiero hacer es guardar...
Pregunta en de

Saltar entre textbox con ENTER

Quiero configurar la tecla enter para que me funciones en un formulario. Organizadmante,, es decir que cuando yo quiera pasara a otro textox de enter y este me pasa al textbox previamente establecido.. Ej, estoy en tel textbox1 doy enter y paso al...
Pregunta en y en 3 temas más de

Macro para ordenar filas por palabra dentro de una cadena

Solicito su apoyo por favor para un código de VBA para la creación de una macro que ordene filas que contengan una palabra en específica ya sea al inicio o al final de una cadena y las mantenga en la parte superior, con 3 criterios. Intenté usando...
Pregunta en y en 1 temas más de

Como puedo solucionar error 91 en VBA

Tengo una macro que me funciona tal cual y como quiero la estaba usando como de costumbre y me surgió ahora este inconveniente, el error lo arroja en esa línea me indica un error en el tiempo de ejecución Cells.Find(What:=ComboBox2.Value,...

Mejores expertos últimos 100 días

Suscríbete RSS