Campana cata funciona según la conectas a la corriente

Tengo una campana de la marca cata, según la enchufas a la corriente, da un fogonazo las luces led, seguido se quedan encendidas pero con poca luz y se pone en marcha el motor de la campana sin darle a ningún mando... Si das a los mandos de la luz se enciende el testigo pero sigue sin dar la luz que debe dar, y si le das a encender la campana y a las marchas del ventilador parece que la velocidad va donde le corresponde, pero al darle a apagar en los mandos, según estos se apaga todo, pero sin embargo vuelve a ponerse el motor a tope de fuerza y no se apaga...

Respuesta

Por lo que dices el interruptor de encendido de la campana está quemado por dentro y los contactos están derretidos

¡Gracias! Ahora parece que funciona aunque alguna de las luces del panel no funcionan, eso si las bombillas se quedan encendidas con poca luz, aunque le des a apagar... yo creo que sera del circuito integrado del panel de mandos...porque la clavija esta un poco floja o me a parecido a mi... veremos si sigue funcionando o no, lo de las luces pone mac 2x4W, tengo puestas 2x4, 3W, no se si tendrá algo que ver, para que se queden encendidas aunque sea con poca intensidad...

2 respuestas más de otros expertos

Respuesta

Debes tener algún corto en la botonera o placa de control, a veces los fogonazos feneran carbonilla que es conductora y hacen cortos. Creo que es lo que te esta pasando.

Yo desconectaría la campana de la corriente y desmontaría la botonera, a ver como están los botones. Si hay carbonilla con un cepillo de dientes y alcohol se puede limpiar, luego se seca con una servilleta de papel y si las pistas están bien debería volver a funcionar. Si no es eso ya miraríamos más en profundidad, pero suele ser la botonera.

Haz fotos y nos las mandas, eso siempre ayuda.

¡Gracias! La intentare desmontar y comprobarlo... mandare fotos, total peor de lo que esta(ya fuera de garantía) ya no va a estar😂

De todas maneras cuando digo fogonazos me refiero a que las bombillas de led al enchufar la campana, casi seguido dan un fogonazo poniéndose a tope de luz, y segudi se bajan a casi inesistente, y la campana comienza a succionar a macima potencia... no se si me había entendido eso o que solían dar fogonazos cuando estaba funcionando bien...aunque quite las bombillas sigue encendiéndose a tope de succión sola...

No se como poner fotos si me dices pongo alguna o algún video que he grabado para que lo veáis, gracias

Si quieres poner fotos desde el móvil has de subirlas a una web y mandar el link, con los videos igual, los subes a youtube y los envías.

Si estas en un PC, cuando escribes arriba hay un cuadro de iconos, el primero es para enviar fotos.

Respuesta

Yo también creo que puede ser el conmutador de encendido y velocidades.

Según que modelo sea, se puede comprar como repuesto. Aunque es muy probable que te compense cambiar la campana entera.

https://www.fersay.com/es/repuestos-para-electrodomesticos/campanas-extractoras-cocina/recambio-campana-cocina/botonera-campana-cocina-cata-nueva-omega-600_68CA0002 

¡Gracias! Voy a mirar precios, ¿una cosa como hago para poner las gotos o el video aquí?

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas