Sumar rango de columna en base a un criterio de otra

Basándonos en la imagen, necesito una pequeña fórmula que a partir de los días 1,2,3,4 y 5, de la columna ''C'' me sume las asistencias de la columna ''G'' en este caso son 13 y lo mismo para los días 6 al 9.

2

2 Respuestas

208.850 pts. Si de mis mayores gustos, mis disgustos han nacido,...

Usa estas fórmulas

=sumar.si.conjunto(G3:G13,C3:C13,">0", C3:C13,"<6")

=sumar.si.conjunto(G9:G13,C9:C13,">5", C9:C13,"<10")

41.375 pts. La verdadera sabiduría está en saber que nunca terminas...

Gabriel romero,

Adjunto en imagen el desarrollo de tu consulta para su revisión. Se utilizó la función SUMAR. SI. Conjunto().

[J8] =SUMAR.SI.CONJUNTO($G$6:$G$17;$C$6:$C$17;">=1";$C$6:$C$17;"<=5")
[J9] =SUMAR.SI.CONJUNTO($G$6:$G$17;$C$6:$C$17;">=6";$C$6:$C$17;"<=9")

Por favor, no olvidar de valorar las respuestas.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas