Como poner fórmula de resta en excel que no se realice si los datos son 0

Tengo una fórmula muy básica, una resta en celda A1 y A2, pero quiero especificar si A1 es 0 no se realice la resta, al igual si A2 es resta no se realice la resta.

Estoy restando A2-A1

1

1 Respuesta

725 pts. La única pregunta estúpida es la que no se hace, o la...

Si he entendido bien, tienes las columnas A y B con datos, y por ejemplo en C quieres la resta Ax-Bx salvo si Ax o Bx es 0. En ese caso, la fórmula en C sería:

=SI(O(A1=0;B1=0);"";B1-A1)

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas