Pegar funciones de una hoja a otra

¡Hola ,buenos días!

Tengo una hoja con una tabla con las notas del primer trimestre de una clase.A1 (nombres) ;A2,A3,A4(notas),A5 (Nota media)

B2(siguiente alumno),B3(siguiente alumno) ,etc

En la segunda hoja segundo trimestre.En la tercera hoja tercer trimestre.

En la cuarta hoja quiero recoger las notas individuales de los tres trimestres.

Aparecerían en una hoja para imprimir tres filas (una para cada trimestre con las notas recogidas en las tres primeras hojas.

Sé aplicar las funciones que necesito tipo:=SI(Hoja 1!A1 ="";"";Hoja 1!A1).

El problema es que al pasarlas a la cuarta hoja y tratar de copiarlas se cambian incorrectamente incluso colocando referencias absolutas y tengo que cambiar "a mano" todos los nombres de las celdas para que copie el resultado correcto y tardo mucho tiempo.

Resumiendo hay manera de copiar unas celdas de una fila colocarlas en otra hoja en una fila distinta

1

1 Respuesta

4.583.925 pts. Sancho, si los perros ladran ...

No me quedó clara tu explicación, podrías poner ejemplos de cómo tienes los datos y cómo los quieres.

Algo como esto

Primer trimestre

A B C D

1 Título Título Título Título
2 dato dato dato dato
3 dato dato dato dato
4 dato dato dato dato

Segundo trimestre
A B C D E
1 Título Título Título Título
2 dato dato dato dato
3 dato dato dato dato

4 dato dato dato dato

CUARTA HOJA

A B C D E
1 Título Título Título Título
2 dato dato dato dato

3 dato dato dato dato
4 dato dato dato dato

O envíame tu archivo, es importante para entender lo que necesitas, pongas ejemplos de cómo está tu información y cómo la quieres, utiliza imágenes, comentarios y colores para explicarme lo que deseas.
Mi correo [email protected]
En el asunto escribe tu nombre de usuario y el título de esta pregunta.
Avísame en esta pregunta cuando me lo hayas enviado.
Saludos. Dam

Te envié el archivo con las fórmulas

Saludos. Dam
Si es lo que necesitas.

¡Hola Dam!
Te he enviado un mensaje,pero como creo que no te ha llegado,te lo repito (perdona
si me equivoco).
Te agradecía lo genial de tu solución.
Pero notaba un detalle molesto y es que en las celdas dónde no hay notas aparecen
ceros,cosa que a mis alumnos les gustaría.
He probado otras soluciones tipo Si(BUSCAR VALOR.....=0;"";BUSCAR
VALOR.....) pero al arrastrar no cambia y coloca el mismo valor.
También Herramientas/opciones/ver/desmarcar valores 0 pero creo que si alguien saca un cero "de verdad" no saldría en la hoja.
¿Qué se te ocurre?
Saludos
cordiales.

Esta bien tu solución, tienes que poner manualmente el 3, el 4, el 5, etc, fue lo que yo hice, y después, copias toda la fila a la evaluación 2, corriges la hoja y luego lo copias a la evaluación 3 y corriges la hoja, y por último ya puedes seleccionar las tres evaluaciones y copiarlas a todos los alumnos, así lo hice yo.

Saludos. Dam

¡ Muchísimas gracias por tu ayuda!.

Has sabido encontrar una magnífica solución a mi problema.

Un saludo con mi agradecimiento.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas