Condiconales básicas

Hola Fernado
Esta fórmula no me reconoce una de las condiciones, me da un valor falso, creo que se me olvido o nunca aprendí como hacerlo.
=SI(B6<=656000;35000;SI(B6>0;35000;""))
El valor de este calculo es sumado con otros valres =A6 + B6 + C3
pero cuando el resultado de la formula condicionada es vacio "" me da error en la formula.
Gracias
1

1 Respuesta

540.875 pts. Por falta de tiempo para responder como me gusta...
Recién vuelvo de mi fin de semana y acabo de ver tu pregunta.
De lo que alcanzo a ver de tu fórmula, Sólo en los casos en que B6 sea menor que 656000 y mayor que 0 (positivo) el resultado sería 35000, caso contrario debe colocar un espacio vacío.
Si entendí bien, podrías utilizar esta variante:
=SI(Y(B6>0;B6<=656000);35000;0)
Es decir cuando se cumplen ambas condiciones el resultado es 35000, en caso contrario, que el resultado sea *cero*.
Evita, si piensas utilizar el resultado en otra operación aritmética, que el resultado sea "" (nulo) que es lo que provoca el error en tu fórmula de suma.
Bien, espero haberte ayudado
Un abrazo!
Fernando

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas