Asignar diferentes valores a una letra

Buenas,
Tengo una columna en la que voy escribiendo "X" para la gente que me paga y quiero que esa POR tenga el valor de la columna anterior que son diferentes precios para que me vaya sumando y así saber el total que me hayan pagado.
Gracias de antemano
1

1 respuesta

Respuesta
1
Suponiendo que los precios los tienes en la columna A y las "x" las pones en la columna B, prueba esta fórmula y adáptala a tus rangos reales.
=SUMAPRODUCTO((B1:B5="x")*A1:A5)

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas