Función SI varios valores para misma prueba lógica

¿Hay alguna manera de asignar varias posibilidades a mi prueba lógica sin anidar funciones?
Por ejemplo: si en la celda A1 dice caramelos o chicles o chocolate o turrón, que la celda B1 devuelva Golosina. Si A2 dice papa o calabaza o tomate o zanahoria B2 me devuelva Verdura.
Sé que podría anidar varias funciones pero me volveríaloco, ¿no uedo incluir algún tipo de "o" en mi prueba lógica? Algo así como SI(A1="caramelos" O "chicles" O "chocolate";"Golosina";"OTRO").
Gracias!
1

1 respuesta

Respuesta
1
Si se puede, te quedaría algo así:
=SI(O(A1="Caramelos";A1="Chicles";A1="Chocolate");"Golosinas";"OTRO")

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas