Restar en formato hora

Necesito obtener de una resta en formato horas, el resultado aunque fuere negativo.
1

1 respuesta

Respuesta
1
Si no tienes que hacer cálculos con el resultado de la resta, puedes usar algo como:
=SI(A1-B1>=0;A1-B1;"-"&TEXTO(ABS(A1-B1);"hh:mm:ss"))
Que en el caso de que la resta diera un resultado negativo devolverá el resultado como un texto con formato hh:mm:ss
Te agradezco infinitamente la ayuda, con esto puedo gracias a ud finalizar un trabajo para la empresa.
Le reitero las gracias.
Saludos
piñero Pablo

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas