Problema al Sumar.si datos con criterios similares

Buenos días,
Tengo la siguiente duda para realizar una formula en excel y realmente no se como elaborarla. Tengo que buscar datos en 36 pestañas, los datos a buscar son los siguientes;
Por ejemplo:
F      Columna A                                                       Columna B
1     * Forwarding Revenue                                     100
2     * Cost of Forwarding Revenue                         -200
3
    ** Forwarding Gross Profit Corrected             100

Ahora el primer problema que tengo es que si hago un "sumar.si" cuando pongo como criterio A1 también me trae A2 ya que parte del texto es igual. ¿Cómo se puede hacer para que me busque exactamente el texto de A1?.
También probé con la fórmula BuscarV pero me encontré con otro problema, cuando no se encuentran los datos en una pestaña me trae #N/A. Utilice el si(eserror)... Pero la fórmula se me hace muy larga y no me entran en el espacio para que me la busque en las 36 pestañas.
Espero que se entienda. Les agradezco de antemano la ayuda.
Muchas gracias.
1

1 Respuesta

2.081.265 pts. En mi sitio encontraran material de ayuda, ejemplos...
Si tu texto tiene ese asterisco, tendrás que escribir el criterio de esta manera:
=+SUMAR.SI(A2:A4;"? Forwarding Revenue";B2:B4)

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas