Id. Del suceso: 10016

Sucede que de un tiempo a la fecha me aparece el siguiente error en el visor de sucesos de WinXP Pro.
Tipo de suceso: error
Origen del suceso: DCOM
Categoría del suceso: ninguna
Id. Del suceso: 10016
Fecha: Fecha
Hora: Hora
Usuario: NT AUTHORITY\LOCAL SERVICE
Descripción:
La configuración de permisos que se ha establecido de forma predeterminada en no concede permiso
de activación local para la aplicación de servidor COM con CLSID
{BC866F2-5486-41F7-B46B-9AA9CF3EBB1}
Al SID (S-1-5-19) DE NT AUTHORITY\SERVICIO LOCAL
del usuario. Este permiso de seguridad se puede modificar mediante la
herramienta administrativa Servicios de componentes.
En la página de ayuda y soporte técnico de Microsoft aparecen una serie de instrucciones para solucionar el problema pero (obviamente hay un "pero") según entiendo debo buscar en la herramienta de servicio de componentes las propiedades de {BC866F2-5486-41F7-B46B-9AA9CF3EBB1}
Pero no existe tal entrada en la lista que aparece, por lo tanto no puedo asignar los derechos correspondientes a el usuario.
¿Tienes una idea de que estoy haciendo mal?
3

3 respuestas

Respuesta
1
Puede que no te salga con CLSID, pero sí que tiene que estar, puede que con el nombre de la aplicación.
Puedes ver el CLSID de cada aplicación en las Propiedades del mismo. Hay unos cuantos, pero seguro que lo encuentras.
Hola.
Gracias por tu sugerencia pero de echo ya había intentado revisando una por una las propiedades como me indicas pero aun así no aparece esa entrada en particular.
¿Tienes alguna otra idea de que pueda ser lo que anda mal?
Gracias de nuevo.
¿Has mirado en Herramientas Administrativas> Servicios de componentes?
¿Has mirado en Inicio> Ejecutar: regedit?
HKEY_CLASSES_ROOT\CLSID\
HKEY_CLASSES_ROOT\CLSID\CLSID
Hola de nuevo.
Inicio/Panel de Control/Herramientas Administrativas/Servicios de Componentes/Equipo/Mi PC/Configuración DCOM.
No existe la entrada: {BC866F2-5486-41F7-B46B-9AA9CF3EBB1}
Ni como tal ni en las propiedades de los de las demás entradas.
Por otro lado creo que omití comentarte algo importante y es que la entrada del registro:
HKEY_CLASSES_ROOT\Clsid\clsid value\localserver32
Que se menciona en "Ayuda y soporte Técnico de Microsoft" y las otras que tu comentas simplemente no existen. Y ahora que lo mencionas tal vez ese puede ser el origen de todos mis problemas, pero si este es el caso yo no sabría como editar el registro para corregir la falla.
Como quiera que sea sigo agradeciendo infinitamente tu ayuda.
Hasta pronto y que estés bien.
Puedes probar con este programa:
http://www.liebsoft.com/index.cfm/products?id=264
Aunque es muy raro que no aparezca en ningún sitio.
¿Qué problemas te ocasiona ese error? En principio no es nada grave.
Otra forma de evitar ese error pasaría por deshabilitar el DCOM.
Saludos.
En realidad no estoy muy seguro de que problemas me ocasiona este conflicto pero creo que principalmente es que no puedo conectarme a la red interna de mi casa.
Por lo pronto voy a probar con el programa que me indicas.
Hasta pronto.
Sí, podría tener que ver con el problema de la red lan. ¿Podrías describirme el problema?
Que no te aparezcan las claves del registro que te menciono es muy raro.
Tengo una idea, lo de S-1-5-19 se suele refirir a aplicaciones que se ejecutan al inicio del sistema.
Descarga esto:
http://www.majorgeeks.com/downloadget.php?id=3155&file=10&evp=3304750663b552982a8baee6434cfc13
Pulsa en Do a system scan and sabe a log file, copia y pega el contenido del log como respuesta a este mensaje.
Hola ¿cómo estas?
Sucede lo siguiente:
¡No se que sucede!
Veras tengo dos PC's ambas corriendo WinXP Pro SP2 y que durante mucho tiempo estuvieron conectadas vía cable UTP sin problemas.
Una de ellas (la del problema) compartiendo la conexión a Internet por Dial-up y con el Firewall de Windows activado, ademas con otro firewall por hardware que viene con la motherboard -ASUS Firewall ActiveArmor- este ultimo fue muy difícil de configurar para que permitiera compartir los recursos entre las 2 PC's pero una vez conseguido no hubo problemas.
Sucedió que sin mediar aviso alguno no pude conectarme y aunque intente reconfigurar la red por todos los medios que conozco, reinstale las tarjetas de red, cambie de IP dinámica a estática, desactive ambos Firewall, etc., pero no conseguí nada.
Fue entonces que buscando en el visor de sucesos/sistema di con el -Id. Del suceso: 10016 (que se repite 11 veces seguidas aproximadamente cada 3 Min.)- y aunque he tratado de corregirlo es obvio que no lo he logrado.
Te aclaro que en la segunda PC no aparece ningún error en el visor de sucesos .
Es por este motivo que yo sospecho que el problema mencionado es el culpable de la falta de conexión.
Por ultimo aquí te dejo el .log del HijackThis para que lo revises haber si tu encuentras algún problema.
Logfile of HijackThis v1.99.1
Scan saved at 01:50:16 a.m., on 19/07/2007
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)
Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\Archivos de programa\Alwil Software\Avast4\aswUpdSv.exe
C:\Archivos de programa\Alwil Software\Avast4\ashServ.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\system32\LEXBCES.EXE
C:\Archivos de programa\NVIDIA Corporation\NetworkAccessManager\bin\nTrayFw.exe
C:\WINDOWS\system32\LEXPPS.EXE
C:\WINDOWS\system32\spoolsv.exe
C:\Archivos de programa\Lavasoft\Ad-Aware 2007\aawservice.exe
C:\Archivos de programa\NVIDIA Corporation\NetworkAccessManager\Apache Group\Apache2\bin\apache.exe
C:\ARCHIV~1\ALWILS~1\Avast4\ashDisp.exe
C:\Archivos de programa\Java\jre1.5.0_02\bin\jusched.exe
C:\Archivos de programa\Analog Devices\Core\smax4pnp.exe
C:\Archivos de programa\Power Translator\LogoMedia TranslateDotNet Server.exe
C:\Archivos de programa\Archivos comunes\Microsoft Shared\VS7DEBUG\MDM.EXE
C:\Archivos de programa\Rico Software\RS Somnífero\somnifero.exe
C:\WINDOWS\system32\ctfmon.exe
C:\Archivos de programa\NVIDIA Corporation\NetworkAccessManager\bin\nSvcIp.exe
C:\Archivos de programa\NVIDIA Corporation\NetworkAccessManager\bin\nSvcLog.exe
C:\Archivos de programa\Spybot - Search & Destroy\TeaTimer.exe
C:\WINDOWS\system32\nvsvc32.exe
C:\WINDOWS\system32\oodag.exe
C:\Archivos de programa\Lavasoft\Ad-Aware 2007\Ad-Watch2007.exe
C:\Archivos de programa\SpeedFan\speedfan.exe
C:\Archivos de programa\CyberLink\Shared Files\RichVideo.exe
C:\WINDOWS\system32\svchost.exe
C:\Archivos de programa\NVIDIA Corporation\NetworkAccessManager\Apache Group\Apache2\bin\apache.exe
C:\Archivos de programa\NVIDIA Corporation\NetworkAccessManager\bin\nSvcAppFlt.exe
C:\Archivos de programa\Alwil Software\Avast4\ashWebSv.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\wuauclt.exe
C:\WINDOWS\system32\ntvdm.exe
C:\Archivos de programa\Mozilla Firefox\firefox.exe
C:\Documents and Settings\Charlydan\Configuración local\Temp\HijackThis.exe
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Local Page =
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Local Page =
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Vínculos
O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Archivos de programa\Adobe\Acrobat 7.0\ActiveX\AcroIEHelper.dll
O2 - BHO: flashget urlcatch - {2F364306-AA45-47B5-9F9D-39A8B94E7EF7} - C:\Archivos de programa\FlashGet\jccatch.dll
O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - C:\ARCHIV~1\SPYBOT~1\SDHelper.dll
O2 - BHO: Google Toolbar Helper - {AA58ED58-01DD-4d91-8333-CF10577473F7} - c:\archivos de programa\google\googletoolbar2.dll
O2 - BHO: FlashGet GetFlash Class - {F156768E-81EF-470C-9057-481BA8380DBA} - C:\Archivos de programa\FlashGet\getflash.dll
O3 - Toolbar: (no name) - {E0E899AB-F487-11D5-8D29-0050BA6940E3} - (no file)
O3 - Toolbar: LEC - {1DBAB667-A486-421e-AFE4-CF07DD0088E5} - C:\Archivos de programa\Power Translator\Applications\LEC IE Translation Extension.dll
O3 - Toolbar: &Google - {2318C2B1-4965-11d4-9B18-009027A5CD4F} - c:\archivos de programa\google\googletoolbar2.dll
O4 - HKLM\..\Run: [nTrayFw] C:\Archivos de programa\NVIDIA Corporation\NetworkAccessManager\bin\nTrayFw.exe
O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\system32\NvCpl.dll,NvStartup
O4 - HKLM\..\Run: [nwiz] nwiz.exe /install
O4 - HKLM\..\Run: [NvMediaCenter] RUNDLL32.EXE C:\WINDOWS\system32\NvMcTray.dll,NvTaskbarInit
O4 - HKLM\..\Run: [High Definition Audio Property Page Shortcut] HDAShCut.exe
O4 - HKLM\..\Run: [SoundMAX] "C:\Archivos de programa\Analog Devices\SoundMAX\Smax4.exe" /tray
O4 - HKLM\..\Run: [avast!] C:\ARCHIV~1\ALWILS~1\Avast4\ashDisp.exe
O4 - HKLM\..\Run: [SunJavaUpdateSched] C:\Archivos de programa\Java\jre1.5.0_02\bin\jusched.exe
O4 - HKLM\..\Run: [ClockGen] C:\Archivos de programa\ClockGen\ClockGen.exe -i p=0
O4 - HKLM\..\Run: [KernelFaultCheck] %systemroot%\system32\dumprep 0 -k
O4 - HKLM\..\Run: [SoundMAXPnP] C:\Archivos de programa\Analog Devices\Core\smax4pnp.exe
O4 - HKLM\..\Run: [Ad-Watch] C:\Archivos de programa\Lavasoft\Ad-Aware 2007\Ad-Watch2007.exe
O4 - HKCU\..\Run: [somnifero] C:\Archivos de programa\Rico Software\RS Somnífero\somnifero.exe /s
O4 - HKCU\..\Run: [ctfmon.exe] C:\WINDOWS\system32\ctfmon.exe
O4 - HKCU\..\Run: [SpybotSD TeaTimer] C:\Archivos de programa\Spybot - Search & Destroy\TeaTimer.exe
O4 - HKCU\..\Run: [swg] C:\Archivos de programa\Google\GoogleToolbarNotifier\1.2.1128.5462\GoogleToolbarNotifier.exe
O4 - Startup: PartMetBackup.lnk = C:\Archivos de programa\Java\jre1.5.0_02\bin\javaw.exe
O4 - Startup: SpeedFan.lnk = C:\Archivos de programa\SpeedFan\speedfan.exe
O4 - Global Startup: Inicio rápido de Adobe Reader.lnk = C:\Archivos de programa\Adobe\Acrobat 7.0\Reader\reader_sl.exe
O8 - Extra context menu item: &Descargar con Fl&ashGet - C:\Archivos de programa\FlashGet\jc_link.htm
O8 - Extra context menu item: &Descargar todo con Flas&hGet - C:\Archivos de programa\FlashGet\jc_all.htm
O8 - Extra context menu item: E&xportar a Microsoft Excel - res://C:\ARCHIV~1\MICROS~2\OFFICE11\EXCEL.EXE/3000
O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Archivos de programa\Java\jre1.5.0_02\bin\npjpi150_02.dll
O9 - Extra 'Tools' menuitem: Consola de Sun Java - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Archivos de programa\Java\jre1.5.0_02\bin\npjpi150_02.dll
O9 - Extra button: Referencia - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\ARCHIV~1\MICROS~2\OFFICE11\REFIEBAR.DLL
O9 - Extra button: FlashGet - {D6E814A0-E0C5-11d4-8D29-0050BA6940E3} - C:\Archivos de programa\FlashGet\FlashGet.exe
O9 - Extra 'Tools' menuitem: FlashGet - {D6E814A0-E0C5-11d4-8D29-0050BA6940E3} - C:\Archivos de programa\FlashGet\FlashGet.exe
O10 - Unknown file in Winsock LSP: c:\windows\system32\nvappfilter.dll
O10 - Unknown file in Winsock LSP: c:\windows\system32\nvappfilter.dll
O10 - Unknown file in Winsock LSP: c:\windows\system32\nvappfilter.dll
O10 - Unknown file in Winsock LSP: c:\windows\system32\nvappfilter.dll
O17 - HKLM\System\CCS\Services\Tcpip\..\{0B4C9E55-438A-4DC5-AABF-3CC87FC303C0}: NameServer = 200.33.146.153 200.33.146.161
O17 - HKLM\System\CS1\Services\Tcpip\..\{0B4C9E55-438A-4DC5-AABF-3CC87FC303C0}: NameServer = 200.33.146.153 200.33.146.161
O17 - HKLM\System\CS2\Services\Tcpip\..\{0B4C9E55-438A-4DC5-AABF-3CC87FC303C0}: NameServer = 200.33.146.153 200.33.146.161
O21 - SSODL: WPDShServiceObj - {AAA288BA-9A4C-45B0-95D7-94D524869DB5} - C:\WINDOWS\system32\WPDShServiceObj.dll
O23 - Service: Ad-Aware 2007 Service (aawservice) - Lavasoft AB - C:\Archivos de programa\Lavasoft\Ad-Aware 2007\aawservice.exe
O23 - Service: Adobe LM Service - Adobe Systems - C:\Archivos de programa\Archivos comunes\Adobe Systems Shared\Service\Adobelmsvc.exe
O23 - Service: avast! iAVS4 Control Service (aswUpdSv) - ALWIL Software - C:\Archivos de programa\Alwil Software\Avast4\aswUpdSv.exe
O23 - Service: avast! Antivirus - ALWIL Software - C:\Archivos de programa\Alwil Software\Avast4\ashServ.exe
O23 - Service: avast! Mail Scanner - Unknown owner - C:\Archivos de programa\Alwil Software\Avast4\ashMaiSv.exe" /service (file missing)
O23 - Service: avast! Web Scanner - Unknown owner - C:\Archivos de programa\Alwil Software\Avast4\ashWebSv.exe" /service (file missing)
O23 - Service: ForceWare Intelligent Application Manager (IAM) - Unknown owner - C:\Archivos de programa\NVIDIA Corporation\NetworkAccessManager\bin\nSvcAppFlt.exe
O23 - Service: Forceware Web Interface (ForcewareWebInterface) - Unknown owner - C:\Archivos de programa\NVIDIA Corporation\NetworkAccessManager\Apache Group\Apache2\bin\apache.exe" -k runservice (file missing)
O23 - Service: Google Updater Service (gusvc) - Google - C:\Archivos de programa\Google\Common\Google Updater\GoogleUpdaterService.exe
O23 - Service: LEC TranslateDotNet Server - Language Engineering Corporation, LLC - C:\Archivos de programa\Power Translator\LogoMedia TranslateDotNet Server.exe
O23 - Service: LexBce Server (LexBceS) - Lexmark International, Inc. - C:\WINDOWS\system32\LEXBCES.EXE
O23 - Service: ForceWare IP service (nSvcIp) - NVIDIA Corporation - C:\Archivos de programa\NVIDIA Corporation\NetworkAccessManager\bin\nSvcIp.exe
O23 - Service: ForceWare user log service (nSvcLog) - NVIDIA - C:\Archivos de programa\NVIDIA Corporation\NetworkAccessManager\bin\nSvcLog.exe
O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\system32\nvsvc32.exe
O23 - Service: O&O Defrag - O&O Software GmbH - C:\WINDOWS\system32\oodag.exe
O23 - Service: Cyberlink RichVideo Service(CRVS) (RichVideo) - Unknown owner - C:\Archivos de programa\CyberLink\Shared Files\RichVideo.exe
Me despido agradeciendo infinitamente tu ayuda.
P.D. Formatear y reinstalar el SO no es una opción para mi pues tengo mucho que perder en el proceso.
Gracias.
Veamos, no veo nada en el log de lo que esperaba encontrar. La cosa se complica.
Veo cuatro entradas O10 referentes al activearmor, no sé el motivo de que sean necesarias 4 en vez de 1, pero no creo sea el problema, ya que otros usuarios tienes 4 y no expirementan ese problema.
Hay cosas en el log que se podrían quitar, pero no creo que sean la solución.
El error que aparece en el visor de sucesos, ¿aparece antes de que tuvieras los problemas con la conexión compartida?
Es posible que descarte la pregunta, te recomiendo que mientras tanto, preguntes a otros expertos o en otros foros.
Hola.
No puedo asegurarte en que momento preciso empecé a tener problemas con la conexión y o si este coincide con el problema del visor pues no tengo la fecha exacta del primero pero no encuentro otra coincidencia a pesar de pasar varios diagnósticos en la PC.
Por otro lado acabo de regresar de viaje y me encontré con la novedad de que el mensaje del suceso 10016 no a aprecido durante todo el día de hoy a pesar de haber reiniciado la máquina varias veces y también desinstalado el Win Vista 64bits (es un verdadero dolor de cabeza pues no hay drivers compatibles para casi nada y la mitad de los programas no corren en esta arquitectura) así que voy a intentar configurar la red y si tengo éxito te lo comunico mañana por lo que te ruego no descartes la pregunta pues si encuentro una solución seguramente te servirá como experiencia para seguir ayudando a otros.
Por otro lado te agradecería si me indicas las entradas incorrectas en el .log del HijackThis que te envíe pues nunca esta de más corregir lo incorrecto, pues tu debes saberlo, en esto de la tecnología nunca se sabe en donde va a saltar la liebre por decirlo de algún modo.
Me despido agradeciendo tu desinteresada ayuda.
Hola de nuevo.
Te comento dos cosas; la primera es que no he podido solucionar mi problema a pesar de haber intentado reinstalar algunos componentes importantes de Windows los cuales pensé que podrían estar ocasionando un conflicto, no te comento más al respecto pues al parecer ya no te interesa demasiado ayudarme, de cualquier modo gracias.
En segundo lugar me parece descortez de tu parte el amenazar con descartar la pregunta después de que no haz podido encontrar una solución viable a mi consulta me parece mucho más propio que solamente aceptes que no puedes ayudarme y con eso bastaría, sale sobrando la amenaza.
Hasta luego y suerte.
Respuesta
1
¿Has probado a buscar en la consola de Servicios de Componentes dentro del apartado Configuración DCOM?
Hola de nuevo.
Inicio/Panel de Control/Herramientas Administrativas/Servicios de Componentes/Equipo/Mi PC/Configuración DCOM.
No existe la entrada: {BC866F2-5486-41F7-B46B-9AA9CF3EBB1}
Ni como tal ni en las propiedades de los de las demás entradas.
Por otro lado creo que omití comentarte algo importante y es que la entrada del registro:
HKEY_CLASSES_ROOT\Clsid\clsid value\localserver32
Que se menciona en "Ayuda y soporte Técnico de Microsoft" como parte de la solución al problema simplemente no existe. Y tal vez ese puede ser el origen de todos mis males, pero si este es el caso yo no sabría como editar el registro para corregir la falla.
Como quiera que sea sigo agradeciendo infinitamente tu ayuda.
Hasta pronto y que estés bien.
En ese sentido no te puedo responder, es complejo. Mis conocimientos terminan aquí.
Siento no haber podido ayudarte.
Respuesta

Translation Services in Pakistan

http://www.translation.pk/ 

We provide free quote for any translation project including document translation, website translation or software localization project. Since 2005. Translation Services in Pakistan

We provide free quote for any translation project including document translation, website translation or software localization project. Since 2005.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas