Pantalla en negro tras inicio de sesión

Desde hace unos días, cada vez que enciendo el portátil y tras aceptar mi contraseña, la pantalla se queda en negro.
Hasta hace unos días también de vez en cuando salia un sms de windows acerca de que el explorador de windows había dejado de funcionar. Cerraba el mensaje y al poco no tenia problemas para volver a abrirlo y desplegar su contenido. Pero en la ultima ocasión que lo realice, hizo que me desapareciera todos los iconos de la pantalla principal así como la barra de inicio de windows. Al reiniciarlo y/o apagarlo ahora solo me muestra la pantalla en negro.
Sin embargo a través del administrador de tareas, creando tareas me permite acceder a todos los programas y archivos. Lo único que no me permite es moverlos entre carpetas. Me podéis dar un consejo sobre lo que hacer¡ Sistema operativo Vista Premium
1

1 respuesta

Respuesta
1
En vez de lanzar tareas espcíficas, desde el administrador de tareas, lanza explorer.exe, esto te lanzará todo el explorador y te mostrará el escritorio, la barra y todo lo que tenías ne el escritorio.
A continuación haz un escaneo con el antivirus, ya que tiene apariencia de malware.
También hazlo con un antovirus online.
Prueba esto y me comentas.
Perdona mi "ignorancia". ¿Y desde donde lo lanzo? ¿Desde el administrador de tareas? ¿Y cuál es la ruta que debo poner?...
Debido al mogollón que problemas que me estaba dando el antivirus estoy trabajando sin el y navegando por páginas seguras, en las que entro constantemente y libre de virus, porque sinceramente no se que antivirus descargarme¡. Ahora lo que hace de vez en cuando es a los 5 min de iniciar sesión, me sale una pantalla azul y se reinicia constantemente el sistema. Esto coincidía con que me salia un mensaje de alerta acerca de que el antivirus AGV había dejado de funcionar¡Cerraba ese mensaje de error y a continuación se reiniciaba el sistema. En esta ultima ocasión no la he cerrado y no se ha reiniciado. Raro raro¡
Eso es por que se te ha colado un malware, me refería que desde el administrador de tareas, desde la pestaña aplicaciones, pinchas en "nueva tarea..." y escribes explorer.exe
Y le das a "aceptar", y se te debería iniciar el escritorio.
Aunque lo que dices del pantallazo azul, no e smuy buena señal.
Intenta lo siguiente, inicia el PC en modo seguro, esto es, cuando enciendes el PC, pulsa la tecla F( hasta que salg aun menu, y entra en modo seguro con opciones de red, cuando inicie, escanea el pc completo con tu antivirus, de momento el avg y después con un antivirus online:
Y me cuentas que tal.
Después hablamos de antivirus más livianos y gratuitos para tu pc.
Hola, no me deja, cuando intento hacer esa tarea, me sale un mensaje "c\windows\explorer.exe  windows no tiene acceso al dispositivo, ruta de acceso o archivo especificado.Puede que no tenga los permisos apropiados para tener acceso al elemento".
Cuando reinicie el sistema probare con la segunda opción que comentas, aunque en otras ocasiones intente tanto con el modo seguro de conexiones de red como la otra opción de no modo de red, y el resultado el mismo, pantalla en negro¡
Como te he comentado antes, lo curioso es que puedo acceder a todos los archivos a través del winRAR, pero lo más raro es con los archivos de música e imagen, que si intento subirlos a facebook u otra red social, no lo permite, pero sin embargo la foto la puedo ver perfectamente en el equipo. En fin.
¿Qué antivirus online me recomiendas, que no sean muy pesados con el equipo?. He estado con avast casi 3 años hasta que se colo el troyano, el maleware o lo que sea esto¡ Y no me dio problemas pero el tec donde lleve el ordenador a reparar no me hablo muy bien de el¡
He analizado el equipo con el bit defender y ha encontrado 2 archivos dañados. No se si te servirá para las aclaraciones:
¡Encontrados 2 archivos infectados!
----------------------------------
C:\Windows\system32\rkkztfks.dll --> Gen:Trojan.Heur.TC8ay8vzQpdc
  --> HKCR\CLSID\{8A348667-21A9-33E6-3A78-B632CFEE89FE}\InprocServer32\"(default)"
  --> HKLM\Software\Microsoft\Windows\CurrentVersion\Explorer\Browser Helper Objects\{8A348667-21A9-33E6-3A78-B632CFEE89FE}
  --> HKLM\System\ControlSet001\services\vecudlpb\Parameters\"ServiceDll"
C:\Users\oscar\AppData\Roaming\Souwm\qeysi.exe --> Trojan.Generic.KDV.162027
  --> HKCU\Software\Microsoft\Windows\CurrentVersion\Run\"{22CEA0AF-06BC-531F-F9D3-98C4BC3903E5}"
En efecto, tienes un malware muy majete.
C:\Windows\system32\rkkztfks.dll
C:\Users\oscar\AppData\Roaming\Souwm\qeysi.exe --> Trojan.Generic.KDV.162027
Yo uso avira antivir, que es gratuito, pero en tu caso te voy a recomendar o el Panda Cloud o el Microsoft Essentials.
Ambos también son gratuitos y son bastante livianos, en lo único que lo notarás es que el equipo tarda un poquito más en encender, pero bueno, siempre se puede esperar un minuto más.
El qeysi.exe podrás eliminarlo a mano, el otro probablemente con antivirus, si quieres, para asegurarte, lo que puedes haer es acer una copia y subirlos a
http://www.virustotal.com
Y después intentar eliminarlos.
Si tienes problemas con alguno avísame.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas